It is currently Wed 28 Sep 2016 - 08:51 - créer un forum

[Aide] Problèmes d'images déformées

Skip to content

Post new topic Reply to topic Goto page: <  1, 2, 3 … , 22, 23, 24  >

[Aide] Problèmes d'images déformées
Author Message
pascaleem


Joined: 12 Oct 2006
Posts: 15

PostPosted: Fri 18 Dec 2009 - 12:13    Post subject: [Aide] Problèmes d'images déformées Reply with quote

PublicitéSupprimer les publicités ?
Previous post review:

genial un grand merci, tout est ok
Forum
Author Message
mOi60


Offline
Guest




PostPosted: Tue 26 Jan 2010 - 16:08    Post subject: [Aide] Problèmes d'images déformées Reply with quote

je ne trouve pas ou modifier la taille des icones post it, nouveau message... qui se trouve sur la gauche dans les sujets car ils sont trop gros!

Author Message
themalin
Membre


Offline
Membre

Joined: 19 Apr 2006
Posts: 8,897
Point(s): 9,101
Moyenne: 1.02
Mac Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...)

PostPosted: Tue 26 Jan 2010 - 17:46    Post subject: [Aide] Problèmes d'images déformées Reply with quote

bonjour

il faut chercher ceci dans le template viewforum body
Code: Sélectionner - Agrandir

<!-- BEGIN topicrow -->
   <tr>
     <td class="row1" align="center" valign="middle" width="20"><img src="{topicrow.TOPIC_FOLDER_IMG}" width="19" height="18" alt="{topicrow.L_TOPIC_FOLDER_ALT}" title="{topicrow.L_TOPIC_FOLDER_ALT}" /></td>


et tu supprimes les width="19" height="18"
_______________________


Forum
Author Message
nounours


Offline
Guest




PostPosted: Tue 16 Feb 2010 - 19:01    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour themalin si tu es là , ca fait un petit moment que je t'ais pas embêté

Bon problèmes d'images non redimensionné

Tapé 10 fois partout sur les feuilles ca fait rien (pareil que la page 1 et 2 de ce post)

et les templates machin truc en anglais à changé j'y comprends rien et je sais meme pas ou c'est,
dailleurs j'ai vu ca dans mon fofo
moralité demande de secours à mon membre préféré qui m'a souvent sauvé de la noyade

new forum http://nounoursmonami.xooit.fr/index.php j'ai jamais eu le problème sur l'ancien bizarre

Merci d'avance


Author Message
wazzaboboo


Offline
Guest




PostPosted: Tue 16 Mar 2010 - 19:54    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour a tous,

Voila j'ai réussi a modifier la taille des image pour les parties des FORUM mais je n'arrive pas a trouver pour modifier les image se situant dans la barre de navigation celle-ci ayant été rétrécit en les changeant et donc créant un effet d'écrasement très moche.

Pourriez vous m'aider svp a trouver dans quel template etc..... faut il modifier ?

Merci d'avance.

Cordialement wazzaboboo


Author Message
themalin
Membre


Offline
Membre

Joined: 19 Apr 2006
Posts: 8,897
Point(s): 9,101
Moyenne: 1.02
Mac Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...)

PostPosted: Wed 17 Mar 2010 - 17:49    Post subject: [Aide] Problèmes d'images déformées Reply with quote

bonjour

dans ton overall header ici

Code: Sélectionner - Agrandir
<td align="center" valign="top" nowrap="nowrap"><span class="mainmenu">&nbsp;<a href="{U_FAQ}" class="mainmenu"><img src="http://img3.xooimage.com/files/i/c/icon_mini_faq-39ac9.gif" width="12" height="13" border="0" alt="{L_FAQ}" hspace="3" />{L_FAQ}</a></span><span class="mainmenu">&nbsp; &nbsp;<a href="{U_SEARCH}" class="mainmenu"><img src="http://img8.xooimage.com/files/i/c/icon_mini_search-39aca.gif" width="12" height="13" border="0" alt="{L_SEARCH}" hspace="3" />{L_SEARCH}</a>&nbsp; &nbsp;<a href="{U_MEMBERLIST}" class="mainmenu"><img src="http://img3.xooimage.com/files/i/c/icon_mini_members-39acb.gif" width="12" height="13" border="0" alt="{L_MEMBERLIST}" hspace="3" />{L_MEMBERLIST}</a>&nbsp; &nbsp;<a href="{U_GROUP_CP}" class="mainmenu"><img src="http://img3.xooimage.com/files/i/c/icon_mini_groups-39acc.gif" width="12" height="13" border="0" alt="{L_USERGROUPS}" hspace="3" />{L_USERGROUPS}</a>&nbsp;
                  <!-- BEGIN switch_user_logged_out -->
                  &nbsp;<a href="{U_REGISTER}" class="mainmenu"><img src="http://img8.xooimage.com/files/i/c/icon_mini_register-39acd.gif" width="12" height="13" border="0" alt="{L_REGISTER}" hspace="3" />{L_REGISTER}</a></span>&nbsp;
                  <!-- END switch_user_logged_out -->
                  </td>
               </tr>
               <tr>
                  <td height="25" align="center" valign="top" nowrap="nowrap"><span class="mainmenu">&nbsp;<a href="{U_PROFILE}" class="mainmenu"><img src="http://img3.xooimage.com/files/i/c/icon_mini_profile-39ace.gif" width="12" height="13" border="0" alt="{L_PROFILE}" hspace="3" />{L_PROFILE}</a>&nbsp; &nbsp;<a href="{U_PRIVATEMSGS}" class="mainmenu"><img src="http://img8.xooimage.com/files/i/c/icon_mini_message-39acf.gif" width="12" height="13" border="0" alt="{PRIVATE_MESSAGE_INFO}" hspace="3" />{PRIVATE_MESSAGE_INFO}</a>&nbsp; &nbsp;<a href="{U_LOGIN_LOGOUT}" class="mainmenu"><img src="http://img9.xooimage.com/files/i/c/icon_mini_login-39ad0.gif" width="12" height="13" border="0" alt="{L_LOGIN_LOGOUT}" hspace="3" />{L_LOGIN_LOGOUT}</a>&nbsp;</span></td>

_______________________


Forum
Author Message
ceam57


Offline
Guest




PostPosted: Wed 16 Jun 2010 - 23:03    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour à toutes et tous,

Adresse de mon forum : http://tupperware.forumdesfans.com/index.php?theme=test
Thème graphique du forum : myceamtheme_1
Votre poste : Admin
Votre navigateur (Modèle et version) : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0 ( .NET CLR 3.5.30729)
Mon problème concerne : affichage des boutons sur la page des nouveaux messages
Êtes-vous le seul concerné par ce problème :  Non
Images/Screens relatifs au problème :
Description détaillée du problème :

Je suis en train de créer un nouveau thème pour mon forum.
J'ai créé des boutons "nouveaux messages, etc..."
Tout s'affiche très bien, comme ceci :


SAUF lorsque je clique sur le lien "voir les messages depuis votre dernière visite".
Là, les icônes s'affichent toutes petites :


Que puis-je faire pour que les icônes dans cette page s'affichent normalement, comme sur toutes les autres pages ?

si j'ai tout compris, il faut que je modifie les tailles dans un template (height="YYY"
width="ZZZ")?

mais lequel Question ???? car dans le tuto, je n'ai pas vu quel est le template pour l'affichage de la page "voir les nouveaux messages depuis votre dernière visite" (je précise que je suis bien novice et n'y connais rien au langage, donc je vais pas à pas Confused )


Merci d'avance pour l'aide que vous saurez m'apporter.  Merci Okay


Author Message
Yskander
Modérateur


Offline
Modérateur

Joined: 26 Jan 2008
Posts: 1,558
Point(s): 1,654
Moyenne: 1.06
Masculin

PostPosted: Wed 16 Jun 2010 - 23:34    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour ceam57,
Alors j'espère ne pas me tromper en vous aiguillant vers les templates search results topics et search results post qui correspondent aux pages de résultats version post et topic suite à une recherche. Et comme voir les messages depuis votre dernière visite envoi sur une page de résultat cela doit être cela.
Wink
Cordialement 
_______________________
Pour les mp injurieux >> Ezéchiel 25 verset 17


Forum
Author Message
ceam57


Offline
Guest




PostPosted: Wed 16 Jun 2010 - 23:47    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Yskander wrote:

Bonjour ceam57,
Alors j'espère ne pas me tromper en vous aiguillant vers les templates search results topics et search results post qui correspondent aux pages de résultats version post et topic suite à une recherche. Et comme voir les messages depuis votre dernière visite envoi sur une page de résultat cela doit être cela.
Wink
Cordialement 

Crying or Very sad j'ai regardé, supprimé des trucs, mais rien n'y fait, ça ne marche pas... (tests dans les 2 templates indiqués)
J'espère que vous pourrez m'aider, désolée, je ne suis pas familière de ce langage...


Author Message
Yskander
Modérateur


Offline
Modérateur

Joined: 26 Jan 2008
Posts: 1,558
Point(s): 1,654
Moyenne: 1.06
Masculin

PostPosted: Thu 17 Jun 2010 - 00:02    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Je viens de modifier... c'est toujours pareil ? Smile
_______________________
Pour les mp injurieux >> Ezéchiel 25 verset 17


Forum
Author Message
ceam57


Offline
Guest




PostPosted: Thu 17 Jun 2010 - 00:05    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Very Happy Merci Merci Merci Merci Merci c'est P A R F A I T !!

euh, si à l'occasion tu peux juste me dire ce que tu as modifier (histoire que ça puisse éventuellement me servir par la suite ?)

Merci tout plein, bonne nuit, et encore bravo pour tout ce que tu fais pour tout le monde ici !


Author Message
Yskander
Modérateur


Offline
Modérateur

Joined: 26 Jan 2008
Posts: 1,558
Point(s): 1,654
Moyenne: 1.06
Masculin

PostPosted: Thu 17 Jun 2010 - 00:07    Post subject: [Aide] Problèmes d'images déformées Reply with quote

J'ai supprimé quelques codes dans votre template search_results_topics.tpl
Wink
_______________________
Pour les mp injurieux >> Ezéchiel 25 verset 17


Forum
Author Message
Conss
Membre


Offline
Membre

Joined: 27 Feb 2010
Posts: 6
Point(s): 6
Moyenne: 1.00

PostPosted: Thu 22 Jul 2010 - 04:21    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonsoir, voici mon template : privmsgs_body.tpl


Quote:



 
<script language="Javascript" type="text/javascript">
    //
    // Should really check the browser to stop this whining ...
    //
    function select_switch(status)
    {
        for (i = 0; i < document.privmsg_list.length; i++)
        {
            document.privmsg_list.elements.checked = status;
        }
    }
</script>

<table border="0" cellspacing="0" cellpadding="0" align="center" width="100%">
  <tr>
    <td valign="top" align="center" width="100%">
      <table height="40" cellspacing="2" cellpadding="2" border="0">
        <tr valign="middle">
          <td>{INBOX_IMG}</td>
          <td><span class="cattitle">{INBOX} &nbsp;</span></td>
          <td>{SENTBOX_IMG}</td>
          <td><span class="cattitle">{SENTBOX} &nbsp;</span></td>
          <td>{OUTBOX_IMG}</td>
          <td><span class="cattitle">{OUTBOX} &nbsp;</span></td>
          <td>{SAVEBOX_IMG}</td>
          <td><span class="cattitle">{SAVEBOX} &nbsp;</span></td>
        </tr>
      </table>
    </td>
    <td align="right">
      <!-- BEGIN switch_box_size_notice -->
      <table width="175" cellspacing="1" cellpadding="2" border="0" class="bodyline">
        <tr>
          <td colspan="3" width="175" class="row1" nowrap="nowrap"><span class="gensmall">{BOX_SIZE_STATUS}</span></td>
        </tr>
        <tr>
          <td colspan="3" width="175" class="row2">
            <table cellspacing="0" cellpadding="1" border="0">
              <tr>
                <td bgcolor="{T_TD_COLOR2}">
</td>
              </tr>
            </table>
          </td>
        </tr>
        <tr>
          <td width="33%" class="row1"><span class="gensmall">0%</span></td>
          <td width="34%" align="center" class="row1"><span class="gensmall">50%</span></td>
          <td width="33%" align="right" class="row1"><span class="gensmall">100%</span></td>
        </tr>
      </table>
      <!-- END switch_box_size_notice -->
    </td>
  </tr>
</table>

<br clear="all" />

<form method="post" name="privmsg_list" action="{S_PRIVMSGS_ACTION}">
  <table width="100%" cellspacing="2" cellpadding="2" border="0" align="center">
    <tr>
      <td align="left" valign="middle">{POST_PM_IMG}</td>
      <td align="left" width="100%">&nbsp;<span class="nav">{L_INDEX}</span></td>
      <td align="right" nowrap="nowrap"><span class="gensmall">{L_DISPLAY_MESSAGES}:
        <select name="msgdays">{S_SELECT_MSG_DAYS}
        </select>
        <input type="submit" value="{L_GO}" name="submit_msgdays" class="liteoption" />
        </span></td>
    </tr>
  </table>

  <table border="0" cellpadding="3" cellspacing="1" width="100%" class="forumline">
    <tr>
      <th width="5%" height="25" class="thCornerL" nowrap="nowrap">&nbsp;{L_FLAG}&nbsp;</th>
      <th width="55%" class="thTop" nowrap="nowrap">&nbsp;{L_SUBJECT}&nbsp;</th>
      <th width="20%" class="thTop" nowrap="nowrap">&nbsp;{L_FROM_OR_TO}&nbsp;</th>
      <th width="15%" class="thTop" nowrap="nowrap">&nbsp;{L_DATE}&nbsp;</th>
      <th width="5%" class="thCornerR" nowrap="nowrap">&nbsp;{L_MARK}&nbsp;</th>
    </tr>
    <!-- BEGIN listrow -->
    <tr>
      <td class="{listrow.ROW_CLASS}" width="5%" align="center" valign="middle">
</td>
      <td width="55%" valign="middle" class="{listrow.ROW_CLASS}"><span class="topictitle">&nbsp;{listrow.SUBJECT}</span></td>
      <td width="20%" valign="middle" align="center" class="{listrow.ROW_CLASS}"><span class="name">&nbsp;{listrow.FROM}</span></td>
      <td width="15%" align="center" valign="middle" class="{listrow.ROW_CLASS}"><span class="postdetails">{listrow.DATE}</span></td>
      <td width="5%" align="center" valign="middle" class="{listrow.ROW_CLASS}"><span class="postdetails">
        <input type="checkbox" name="mark[]2" value="{listrow.S_MARK_ID}" />
        </span></td>
    </tr>
    <!-- END listrow -->
    <!-- BEGIN switch_no_messages -->
    <tr>
      <td class="row1" colspan="5" align="center" valign="middle"><span class="gen">{L_NO_MESSAGES}</span></td>
    </tr>
    <!-- END switch_no_messages -->
    <tr>
      <td class="catBottom" colspan="5" height="28" align="right"> {S_HIDDEN_FIELDS}
        <input type="submit" name="save" value="{L_SAVE_MARKED}" class="mainoption" />
        &nbsp;
        <input type="submit" name="delete" value="{L_DELETE_MARKED}" class="liteoption" />
        &nbsp;
        <input type="submit" name="deleteall" value="{L_DELETE_ALL}" class="liteoption" />
      </td>
    </tr>
  </table>

  <table width="100%" cellspacing="2" border="0" align="center" cellpadding="2">
    <tr>
      <td align="left" valign="middle"><span class="nav">{POST_PM_IMG}</span></td>
      <td align="left" valign="middle" width="100%"><span class="nav">{PAGE_NUMBER}</span></td>
      <td align="right" valign="top" nowrap="nowrap"><span class="gensmall">{L_MARK_ALL} :: {L_UNMARK_ALL}</span>
<span class="nav">{PAGINATION}
</span><span class="gensmall">{S_TIMEZONE}</span></td>
    </tr>
  </table>
</form>

<table width="100%" border="0">
  <tr>
    <td align="right" valign="top">{JUMPBOX}</td>
  </tr>
</table>



Peut-on me dire, que supprimer pour avoir la bonne taille des icônes, merci de souligner et mettre en gras ce qu'il faut supprimer.


Forum
Author Message
Conss
Membre


Offline
Membre

Joined: 27 Feb 2010
Posts: 6
Point(s): 6
Moyenne: 1.00

PostPosted: Fri 30 Jul 2010 - 12:45    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour,

Voilà, j'ai modifié les images de la MP Box, en modifiant le template cité, en modifiant simplement les chiffres, pour mettre la taille normale. Moi ça marche, mais voici ce que ça donne chez un membre : http://img.xooimage.com/files26/c/1/a/wuu-1ecb573.jpg


Comment régler cela ?

Merci.


Forum
Author Message
Deathborn


Offline
Guest




PostPosted: Fri 13 Aug 2010 - 00:47    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour à toutes et tous,

Adresse de mon forum : http:// nintendo-revolution.xooit.com
Thème graphique du forum :  
Votre poste : Admin fondateur
Votre navigateur (Modèle et version) :  Firefox 3.6
Mon problème concerne :  Résolution d'icon
Êtes-vous le seul concerné par ce problème : Non  
Depuis quand dure le bug/problème constaté ? :  12/08/10 à 1h00


Description détaillée du problème :  Bonsoir, j'ai un petit problème au niveau de la résolution de mes icon à l'index de mon forum, elle fond environs "33x31 pixel" mais lorsque je les met sa me les affiches en gros et pixelisé... Je pense que cela viens du thème choisie, donc des templates. Qu'es ce que je dois faire pour corriger cette erreur ? quel template modifier ?
Merci d'avance pour l'aide que vous saurez m'apporter.


Author Message
Yskander
Modérateur


Offline
Modérateur

Joined: 26 Jan 2008
Posts: 1,558
Point(s): 1,654
Moyenne: 1.06
Masculin

PostPosted: Fri 13 Aug 2010 - 03:41    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour
Un tuto cela se suit... on pose la question si on rencontre un problème.
Donc suivez le car tout est indiqué dedans.
Cordialement
_______________________
Pour les mp injurieux >> Ezéchiel 25 verset 17


Forum
Author Message
Contenu Sponsorisé





PostPosted: Today at 08:51    Post subject: [Aide] Problèmes d'images déformées

Display posts from previous:   
Reply to topic Page 23 of 24 Goto page: <  1, 2, 3 … , 22, 23, 24  >




Portal | Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401