It is currently Mon 26 Sep 2016 - 03:56 - créer un forum

[Aide] Problèmes d'images déformées

Skip to content

Post new topic Reply to topic Goto page: <  1, 2, 322, 23, 24

[Aide] Problèmes d'images déformées
Author Message
Yskander


Joined: 26 Jan 2008
Posts: 1,558

PostPosted: Fri 13 Aug 2010 - 03:41    Post subject: [Aide] Problèmes d'images déformées Reply with quote

PublicitéSupprimer les publicités ?
Previous post review:

Bonjour
Un tuto cela se suit... on pose la question si on rencontre un problème.
Donc suivez le car tout est indiqué dedans.
Cordialement
Forum
Author Message
Deathborn


Offline
Guest




PostPosted: Fri 13 Aug 2010 - 04:12    Post subject: [Aide] Problèmes d'images déformées Reply with quote

J'ai suivie le tuto, supprimé les "width=" " et " height=" " indiqué mais rien ne se passe..

Author Message
DamBrig
Membre


Offline
Membre

Joined: 12 May 2008
Posts: 6
Point(s): 6
Moyenne: 1.00
Linux Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Féminin Taureau (20avr-20mai) 鷄 Coq

PostPosted: Tue 19 Oct 2010 - 12:17    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Je reviens par ici, donc, poster mon problème. Voici mon message d'origine :

Bonjour à toutes et tous,

Adresse de mon forum : http://artificsbar.xooit.com/index.php
Thème graphique du forum :  GOGOLITWOW
Votre poste : Admin fondateur
Votre navigateur (Modèle et version) :  Firefox sous Ubuntu
Mon problème concerne :  Redimensionnement image
Êtes-vous le seul concerné par ce problème : /
Depuis quand dure le bug/problème constaté ? :  /
Images/Screens relatifs au problème :  
Description détaillée du problème : 

A la suite d'un changement de thème pour le forum, j'ai bien redimensionné toutes les images changées.
Par contre, en messagerie privée, l'icône de sujet ne se redimensionne pas.

On obtient ça :




Au lieu de ça :



Auriez-vous une idée pour résoudre ce problème ?

Merci d'avance pour l'aide que vous saurez m'apporter.


Je suis allée dans le fameux template "privmsgs_body.tpl" plus précisément ici :     <td bgcolor="{T_TD_COLOR2}">
</td>

Dans un premier temps, j'ai changé l'adresse de l'image >>> rien
Dans un second j'ai viré : width="{INBOX_LIMIT_IMG_WIDTH}" height="8" alt="{INBOX_LIMIT_PERCENT}" /> >>> toujours le même problème.

Vous ne sauriez pas d'où ça peut provenir ? undecided Suis perdue là... Embarassed

Merci de votre aide.


_______________________
DamBrig
Peintre de la nuit, artiste de l'éphémère
http://artificsbar.xooit.com/


Forum
Author Message
Sanzo29
Membre


Offline
Membre

Joined: 01 Apr 2011
Posts: 1
Niveau:
Point(s): 1
Moyenne: 1.00
Windows Vista ou 7 Internet Explorer Féminin Gémeaux (21mai-20juin)

PostPosted: Sat 9 Apr 2011 - 14:42    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour à toutes et tous,

Adresse de mon forum : http://ss-generation-rpg.xooit.fr/index.php
Thème graphique du forum : lost-kingdom_Tolede
Votre poste : Admin 
Votre navigateur (Modèle et version) : internet explorer
Mon problème concerne : les petites icones
Êtes-vous le seul concerné par ce problème : Non 
Depuis quand dure le bug/problème constaté ? : 
Images/Screens relatifs au problème : 





Description détaillée du problème : 

lorsque je fais : voir mes nouveaux messages, les icones sont déformées 
j'ai vu et réussi à corriger pour le reste mais là .. je sèche 
j'ai fait 3 fois la correction sur toutes les pages par sécurité mais ça ne change rien 
j'ai vu aussi qu'il fallait aller dans les templates pour changer la taille mais je ne vois pas bien dans lequel 
c'est du chinois pour moi  Crying or Very sad  


Merci d'avance pour l'aide que vous saurez m'apporter.


Forum
Author Message
Xx-Auditores-xX
Membre


Offline
Membre

Joined: 15 Feb 2012
Posts: 1
Niveau:
Point(s): 1
Moyenne: 1.00
Windows XP (ou plus ancien) Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin

PostPosted: Thu 16 Feb 2012 - 20:48    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Bonjour, je rencontre un souci pour redimensionner l'arrière plan de mon forum. J'ai essayé avec l'aide proposer mais cela ne me sélectionne pas l'arrière plan. J'ai donc procédé comme l'indique votre tuto', je suis allé dans index_body.tpl mais ne trouve pas. Je suis aussi aller dans index.htm et supprimé tout ce qu'il fallait, mais cela n'a rien changé. J'ai donc tout remis comme c'était à la base. Je ne sais pas dans quel templates aller car mon problème concerne toutes les pages en quelques sortes.

Dans l'attente de votre aide, je vous remercie d'avance.


Forum
Author Message
bidouille33
Membre


Offline
Membre

Joined: 11 Aug 2010
Posts: 117
Point(s): 117
Moyenne: 1.00
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Poissons (20fev-20mar) 龍 Dragon

PostPosted: Fri 17 Feb 2012 - 09:16    Post subject: [Aide] Problèmes d'images déformées Reply with quote

bonjour.

un tuto est à votre disposition pour ce soucis qui n'est pas une image déformée.

http://xooit.xooit.com/t36944-Auto-Redimension-de-l-image-de-fond-selon-la-…

cordialement.


Forum
Author Message
iMm0Rt4l_CuBZz
Membre


Offline
Membre

Joined: 28 Jun 2013
Posts: 4
Point(s): 4
Moyenne: 1.00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...)

PostPosted: Sat 29 Jun 2013 - 23:39    Post subject: [Aide] Problèmes d'images déformées Reply with quote

Que dois-je changer pour que mes photos (new, no new...) a coté du sujet dans le sous forum grandissent?




<form method="post" action="{S_POST_DAYS_ACTION}">
  <table width="100%" cellspacing="2" cellpadding="2" border="0" align="center">
<tr> 
 <td align="left" valign="bottom" colspan="2">{FORUM_NAME}
<span class="gensmall">{L_MODERATOR}: {MODERATORS}

{LOGGED_IN_USER_LIST}
</span></td>

 <td align="right" valign="bottom" nowrap="nowrap"><span class="gensmall">{PAGINATION}</span></td>
</tr>
<tr> 
 <td align="left" valign="middle" width="50">
</td>

 <td align="left" valign="middle" class="nav" width="100%"><span class="nav">&nbsp;&nbsp;&nbsp;{L_INDEX} -> {FORUM_NAME}</span></td>
 <td align="right" valign="bottom" class="nav" nowrap="nowrap"><span class="gensmall">{L_MARK_TOPICS_READ}</span></td>
</tr>
  </table>


<!-- BEGIN catrow -->
<table width="100%" cellpadding="2" cellspacing="1" border="0">
  <tr> 
<th colspan="2" class="thCornerL" height="25" nowrap="nowrap">&nbsp;{L_FORUM}&nbsp;</th>
<th width="50" class="thTop" nowrap="nowrap">&nbsp;{L_TOPICS}&nbsp;</th>
<th width="50" class="thTop" nowrap="nowrap">&nbsp;{L_POSTS}&nbsp;</th>
<th class="thCornerR" nowrap="nowrap">&nbsp;{L_LASTPOST}&nbsp;</th>
  </tr>
  <!-- BEGIN forumrow -->
  <tr> 
<td class="row1" align="center" valign="middle" height="50">
</td>

<td class="row1" width="100%" height="50">
         <!-- BEGIN switch_ficons -->
         <table style="padding:0;margin:0;" cellspacing="0" cellpadding="0"><tr><td style="width:{FICONSW}px;padding:3px">{catrow.forumrow.FORUM_ICON}</td><td>
         <!-- END switch_ficons -->
         <span class="forumlink"> {catrow.forumrow.FORUM_NAME}

 </span> <span class="genmed">{catrow.forumrow.FORUM_DESC}
          <!-- BEGIN switch_has_subforums -->
         

          <!-- END switch_has_subforums -->
          <!-- BEGIN subforumrow -->
         
{catrow.forumrow.subforumrow.FORUM_NAME} 

          <!-- END subforumrow -->
         

 </span><span class="gensmall">{catrow.forumrow.L_MODERATOR} {catrow.forumrow.MODERATORS}</span>
          <!-- BEGIN switch_ficons -->
          </td></tr></table>
          <!-- END switch_ficons -->
</td>
<td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.TOPICS}</span></td>
<td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.POSTS}</span></td>
<td class="row2" align="center" valign="middle" height="50" nowrap="nowrap"> <span class="gensmall">{catrow.forumrow.LAST_POST}</span></td>
  </tr>
  <!-- END forumrow -->
</table>


<!-- END catrow -->


  <table border="0" cellpadding="4" cellspacing="1" width="100%">
<tr> 
 <th colspan="2" align="center" height="25" class="thCornerL" nowrap="nowrap">&nbsp;{L_TOPICS}&nbsp;</th>
 <th width="50" align="center" class="thTop" nowrap="nowrap">&nbsp;{L_REPLIES}&nbsp;</th>
 <th width="100" align="center" class="thTop" nowrap="nowrap">&nbsp;{L_AUTHOR}&nbsp;</th>
 <th width="50" align="center" class="thTop" nowrap="nowrap">&nbsp;{L_VIEWS}&nbsp;</th>
 <th align="center" class="thCornerR" nowrap="nowrap">&nbsp;{L_LASTPOST}&nbsp;</th>
</tr>
<!-- BEGIN topicrow -->
<tr> 
 <td class="row1" align="center" valign="middle" width="20">
</td>

 <td class="row1" width="100%"><span class="topictitle">{topicrow.NEWEST_POST_IMG}{topicrow.TOPIC_TYPE}{topicrow.TOPIC_TITLE}</span><span class="gensmall">

{topicrow.GOTO_PAGE}</span></td>
 <td class="row2" align="center" valign="middle"><span class="postdetails">{topicrow.REPLIES}</span></td>
 <td class="row3" align="center" valign="middle"><span class="name">{topicrow.TOPIC_AUTHOR}</span></td>
 <td class="row2" align="center" valign="middle"><span class="postdetails">{topicrow.VIEWS}</span></td>
 <td class="row3Right" align="center" valign="middle" nowrap="nowrap"><span class="postdetails">{topicrow.LAST_POST_TIME}
{topicrow.LAST_POST_AUTHOR} {topicrow.LAST_POST_IMG}</span></td>

</tr>
<!-- END topicrow -->
<!-- BEGIN switch_no_topics -->
<tr> 
 <td class="row1" colspan="6" height="30" align="center" valign="middle"><span class="gen">{L_NO_TOPICS}</span></td>
</tr>
<!-- END switch_no_topics -->
<tr> 
 <td class="catBottom" align="center" valign="middle" colspan="6" height="28"><span class="genmed">{L_DISPLAY_TOPICS}:&nbsp;{S_SELECT_TOPIC_DAYS}&nbsp; 
<input type="submit" class="liteoption" value="{L_GO}" name="submit" />
</span></td>
</tr>
  </table>


  <table width="100%" cellspacing="2" border="0" align="center" cellpadding="2">
<tr> 
 <td align="left" valign="middle" width="50">
</td>

 <td align="left" valign="middle" width="100%"><span class="nav">&nbsp;&nbsp;&nbsp;{L_INDEX} -> {FORUM_NAME}</span></td>
 <td align="right" valign="middle" nowrap="nowrap"><span class="gensmall">{S_TIMEZONE}</span>
<span class="nav">{PAGINATION}</span> 

</td>
</tr>
<tr>
 <td align="left" colspan="3"><span class="nav">{PAGE_NUMBER}</span></td>
</tr>
  </table>
</form>


<table width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr> 
<td align="right">{JUMPBOX}</td>
  </tr>
</table>


<table width="100%" cellspacing="0" border="0" align="center" cellpadding="0">
<tr>
<td align="left" valign="top"><table cellspacing="3" cellpadding="0" border="0">
<tr>
<td width="20" align="left">
</td>

<td class="gensmall">{L_NEW_POSTS}</td>
<td>&nbsp;&nbsp;</td>
<td width="20" align="center">
</td>

<td class="gensmall">{L_NO_NEW_POSTS}</td>
<td>&nbsp;&nbsp;</td>
<td width="20" align="center">
</td>

<td class="gensmall">{L_ANNOUNCEMENT}</td>
</tr>
<tr> 
<td width="20" align="center">
</td>

<td class="gensmall">{L_NEW_POSTS_HOT}</td>
<td>&nbsp;&nbsp;</td>
<td width="20" align="center">
</td>

<td class="gensmall">{L_NO_NEW_POSTS_HOT}</td>
<td>&nbsp;&nbsp;</td>
<td width="20" align="center">
</td>

<td class="gensmall">{L_STICKY}</td>
</tr>
<tr>
<td class="gensmall">
</td>

<td class="gensmall">{L_NEW_POSTS_LOCKED}</td>
<td>&nbsp;&nbsp;</td>
<td class="gensmall">
</td>

<td class="gensmall">{L_NO_NEW_POSTS_LOCKED}</td>
</tr>
</table></td>
<td align="right"><span class="gensmall">{S_AUTH_LIST}</span></td>
</tr>
</table>


Forum
Author Message
iMm0Rt4l_CuBZz
Membre


Offline
Membre

Joined: 28 Jun 2013
Posts: 4
Point(s): 4
Moyenne: 1.00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...)

PostPosted: Mon 1 Jul 2013 - 17:45    Post subject: [Aide] Problèmes d'images déformées Reply with quote

un réponse please?! comme on supprime mes messages dans les autres sous forums et que je dois poster ma demande ici alors que personne vient regarder dans ce tuto. pas très bonne cette manière de fonctionner ^^


ps: Merci de m'aider pour mon problème si quelqu'un le veut Smile


Attention - Les doubles posts sont interdits sur le forum Xooit.com. Veuillez consulter le règlement dans les plus brefs délais afin d'éviter toute sanction.


Forum
Author Message
Couette
Membre


Offline
Membre

Joined: 20 May 2011
Posts: 57
Niveau:
Point(s): 58
Moyenne: 1.02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Féminin Vierge (24aoû-22sep)

PostPosted: Mon 1 Jul 2013 - 17:51    Post subject: [Aide] Problèmes d'images déformées Reply with quote

iMm0Rt4l_CuBZz wrote:
un réponse please?! comme on supprime mes messages dans les autres sous forums et que je dois poster ma demande ici alors que personne vient regarder dans ce tuto. pas très bonne cette manière de fonctionner ^^


ps: Merci de m'aider pour mon problème si quelqu'un le veut Smile


Bonjour,
Pouvez-vous préciser votre question... vous souhaitez que vos images "new", "no new" etc... soient de taille normale ou votre demande concerne un autre problème d'affichage? Qu'appelez-vous "sous forum grandissant"?!
_______________________
Forum jeunes de retour..

Merci d'éviter les demandes d'aide par Mp, je fais ce que je peux pour répondre aux topics rapidement Smile


Forum
Author Message
iMm0Rt4l_CuBZz
Membre


Offline
Membre

Joined: 28 Jun 2013
Posts: 4
Point(s): 4
Moyenne: 1.00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...)

PostPosted: Mon 1 Jul 2013 - 17:54    Post subject: [Aide] Problèmes d'images déformées Reply with quote

et bien je parle du New, No New, Lock lorsque qu'on clique sur le sous forum et bien il y a le nom du sujet et a coté logiquement il y a une image qui dit New, No New et Lock et c'est cette image qui est toute petite et j'aimerais l'agrandir Smile

FORUM: http://isk-team.xooit.fr/index.php


Forum
Author Message
Couette
Membre


Offline
Membre

Joined: 20 May 2011
Posts: 57
Niveau:
Point(s): 58
Moyenne: 1.02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Féminin Vierge (24aoû-22sep)

PostPosted: Mon 1 Jul 2013 - 18:04    Post subject: [Aide] Problèmes d'images déformées Reply with quote

panneau administration> thème> modifier les images.
sur cette page vous trouverez ceci :

"Lorsque vous remplacez une image par une autre de dimensions différentes, il arrive que la nouvelle image s’affiche avec les dimensions de l’ancienne et qu’elle soit déformée. Cliquez ici pour corriger cela."


ps : un bonjour ne vous aurez pas fait de mal et vous aurez peut-être aidé à obtenir une réponse plus vite...
_______________________
Forum jeunes de retour..

Merci d'éviter les demandes d'aide par Mp, je fais ce que je peux pour répondre aux topics rapidement Smile


Forum
Author Message
iMm0Rt4l_CuBZz
Membre


Offline
Membre

Joined: 28 Jun 2013
Posts: 4
Point(s): 4
Moyenne: 1.00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...)

PostPosted: Mon 1 Jul 2013 - 18:08    Post subject: [Aide] Problèmes d'images déformées Reply with quote

marche pas jdois modifier les templates a mon avis ^^

Forum
Author Message
Contenu Sponsorisé





PostPosted: Today at 03:56    Post subject: [Aide] Problèmes d'images déformées

Display posts from previous:   
Reply to topic Page 24 of 24 Goto page: <  1, 2, 322, 23, 24




Portal | Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401