It is currently Sat 1 Oct 2016 - 10:39 - créer un forum

[Juillet 2013] Problèmes sur les permissions

Skip to content

Post new topic Reply to topic Goto page: <  1, 2, 3, 412, 13, 14  >

[Juillet 2013] Problèmes sur les permissions
Author Message
aetm


Joined: 04 Apr 2006
Posts: 21

PostPosted: Fri 2 Aug 2013 - 10:01    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

PublicitéSupprimer les publicités ?
Previous post review:

Oui c'est ça Rano.
Forum
Author Message
Wyrd
Membre


Offline
Membre

Joined: 03 Aug 2013
Posts: 1
Point(s): 1
Moyenne: 1.00
Windows XP (ou plus ancien) Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

PostPosted: Sat 3 Aug 2013 - 09:06    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Même problème pour moi. Une catégorie et ses sous-forums en mode privé, un groupe d'utilisateurs pour cette catégorie, et quelle que soit la méthode (passer par les permissions du groupe ou par les permissions individuelles), l'accès à ces sous-forums revient toujours sur interdit. A noter qu'on avait renommé le groupe "membres" qui était installé à l'origine. Mais je doute que ce soit ça le problème.

Forum
Author Message
BleeD59
Membre


Offline
Membre

Joined: 16 Jun 2010
Posts: 4
Niveau:
Point(s): 4
Moyenne: 1.00
Windows Vista ou 7 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Poissons (20fev-20mar)

PostPosted: Sat 3 Aug 2013 - 20:30    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

 Bonsoir à tous,

Problème identique.

J'ai ajouté un nouveau sous forum en privé invisible, j'ai donné les droits d'accès aux différents groupes et là tous les groupes sauf les admins ont perdus tous les accès...

Impossible de les remettre, j'ai supprimé le sous forum créé, idem.

C'est assez embétant car c'est le forum d'une association et il y a pas mal de visites dessus.

Voici mon forum : http://utc-airsoft.xooit.fr/index.php

Sans compte, vous voyez ce que les personnes enregistrées voient avec ce bug.


Forum
Author Message
BleeD59
Membre


Offline
Membre

Joined: 16 Jun 2010
Posts: 4
Niveau:
Point(s): 4
Moyenne: 1.00
Windows Vista ou 7 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Poissons (20fev-20mar)

PostPosted: Sat 3 Aug 2013 - 20:43    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

 Pour info, pour contourner le problème, attribuez les droits en mode avancé, ça a fonctionné pour moi.

Attention - Les doubles posts sont interdits sur le forum Xooit.com. Veuillez consulter le règlement dans les plus brefs délais afin d'éviter toute sanction.


Forum
Author Message
aetm
Membre


Offline
Membre

Joined: 04 Apr 2006
Posts: 21
Niveau:
Point(s): 22
Moyenne: 1.05
Windows XP (ou plus ancien) Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...)

PostPosted: Sat 3 Aug 2013 - 21:37    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Bonsoir,

J'ai redonné ce matin toutes les permissions et eureka elles sont toujours en place ce soir.
Merci Rano si vous êtes intervenu.
_______________________
cheznous.fansforum.info


Forum
Author Message
FMR
Membre


Offline
Membre

Joined: 07 Aug 2013
Posts: 1
Niveau:
Point(s): 1
Moyenne: 1.00
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...)

PostPosted: Wed 7 Aug 2013 - 22:48    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

bonjour j'ai le meme souci sur mon forum les modifications de permissions des groupes ne sont pas enregistrer sauf si je l'ai met en modérateur j'utilise principalement la configuration privé et privé invisible 
voici l'adresse de mon forum http://french-motors-racers.xooit.fr/index.php


merci d'avance pour la réponse pour m'aider a résoudre se problème 


Forum
Author Message
alain17
Membre


Offline
Membre

Joined: 01 Aug 2004
Posts: 39
Niveau:
Point(s): 85
Moyenne: 2.18
Linux Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Lion (24juil-23aoû) 蛇 Serpent

PostPosted: Thu 8 Aug 2013 - 22:47    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Bonsoir,

Je confirme qu'il y a des soucis avec les permissions sur mon forum également (http://pseudocity.webrpg.info). Toutes les permissions d'un groupe ont été retirées lorsque j'ai essayé de les mettre à jour. Néanmoins, comme le dit BleeD59, régler les permissions en mode avancé semble fonctionner. Le mode simple, en revanche, plante royalement et me retire mes permissions à chaque fois que je valide les nouvelles permissions. undecided
_______________________
alain17


Forum
Author Message
Xeawirkyo


Offline
Guest




PostPosted: Fri 9 Aug 2013 - 09:21    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Bonjour à toutes et à tous,

J'ai relancé notre Directeur Technique afin qu'il puisse se pencher sur la question. Je ne peux hélas vous donner un délai quant à son intervention.

Cordialement,


Author Message
tifan
Membre


Offline
Membre

Joined: 16 Dec 2010
Posts: 54
Point(s): 54
Moyenne: 1.00
Windows Vista ou 7 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin

PostPosted: Mon 12 Aug 2013 - 21:01    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Bonjour !
je confirme pour ce problème de permissions . J'ai pu résoudre le problème en passant au mode avancé !

Merci de chercher une solution radicale au problème .


Forum
Author Message
Xeawirkyo


Offline
Guest




PostPosted: Mon 12 Aug 2013 - 22:15    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Je n'ai hélas aucune information à vous communiquer concernant ce souci.

Cordialement,


Author Message
Misaki
Membre


Offline
Membre

Joined: 15 Aug 2013
Posts: 1
Niveau:
Point(s): 1
Moyenne: 1.00
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Taureau (20avr-20mai)

PostPosted: Thu 15 Aug 2013 - 12:30    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Bonjour j'ai le même problème pour donner les permissions a des groupes sur se forum http://artists.xooit.fr/index.php.
Les permissions ont marché il y a 2 jours pour un groupe, j'ai voulu donner d'autres permissions a se groupe mais sa remis toutes mes permissions a 0 et maintenant je ne peu plus donner de permissions en mode simple ( je précise que je préfère le mode simple car vu le nombre de sous forums que j'ai sa me fait gagner du temps).
Donc je me doute que vous planchez dessus mais hésitez pas a nous donner des news histoire qu'on sache ou sa en est.


Merci a vous d'avance.


Forum
Author Message
Xeawirkyo


Offline
Guest




PostPosted: Thu 15 Aug 2013 - 15:45    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Misaki wrote:
hésitez pas a nous donner des news
Nous le ferons volontiers lorsque nous en aurons. Smile

Cordialement,


Author Message
jonayla
Membre


Offline
Membre

Joined: 10 May 2012
Posts: 2
Niveau:
Point(s): 2
Moyenne: 1.00
Autre Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Féminin Vierge (24aoû-22sep) 牛 Buffle

PostPosted: Wed 21 Aug 2013 - 11:26    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Bonjour,

J'ai également des problèmes de permissions.
Voici mon forum :
http://http://lavolontedegaia.xooit.fr/

Le problème semble concerner le mode simple de contrôle des permissions de groupes, puisque qu'apparemment, en suivant ce que Rano à effectuer comme actions, ça fonctionne.

- Je me connecte à votre forum
- Je vais dans le panneau d'administration
- Je vais dans Utilisateurs / Liste des groupes
- Je prends par exemple "gadryade" (4ème rang) et clique sur "Permissions"
- Je clique sur "Mode avancé"
- Je mets le premier "Off" sur "On" (Colonne "Poster", "Répondre", "Modifier", "Supprimer") 
pour le premier sous-forum "la volonté de gaia"
- Je valide en bas : "Enregistrer les permissions"
- Ca me confirme, j'y retourne et je vois que ça s'est bien enregistré.

Ça n'est pas le cas en mode simple. Aucun "accès autorisé" que je coche ne s'enregistre.
Une fois dans le mode avancé du groupe "gadryade", impossible de retourner en mode simple.

C'est dommage que cette fonction soit bloquée, elle permet un gain de temps non négligeable.
Je suis ce sujet, des fois que le problème soit résolu.

Merci,

Jona


Forum
Author Message
mariejambette
Membre


Offline
Membre

Joined: 15 Dec 2008
Posts: 18
Niveau:
Point(s): 18
Moyenne: 1.00
Windows Vista ou 7 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Féminin

PostPosted: Thu 22 Aug 2013 - 12:09    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

J'ai le même problème.  Impossible d'activer les permissions pour certaines sections du forum.  J'Active les nouveaux utilisateurs manuellement.  J'enregistre.  Tout est beau, ils sont actif et le reste.  Je retourne dans leur profil pour activer 2 sections, et les permissions reviennent à Accès interdit. 
www.tplcsl.xooit.com
Besoin d'aide svp!  Merci!


Forum
Author Message
Emilliane
Membre


Offline
Membre

Joined: 31 Aug 2013
Posts: 2
Point(s): 2
Moyenne: 1.00

PostPosted: Sun 1 Sep 2013 - 01:15    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

Bonjour à toutes et tous,
 
Adresse de mon forum : http://domibazau.xooit.fr/

 
Description détaillée du problème :  j'ai un gros problème niveau accès également. Que
cela soit en utilisateur ou en groupe, j'ai beau donné les accès à
certaines personnes ou groupe et valider, cela ne marche pas. ils prennent
pourtant en considération la mise à jour pourtant rien ne se valide. 

Il semble au vu des messages précédent que j'ai le même soucis que d'autres. Pourriez vous régler ce problème ?

 
 
Merci d'avance pour l'aide que vous saurez m'apporter.





Forum
Author Message
Liz
Membre


Offline
Membre

Joined: 29 Oct 2008
Posts: 14
Niveau:
Point(s): 12
Moyenne: 0.86
Internet Explorer Féminin Gémeaux (21mai-20juin) 猴 Singe

PostPosted: Wed 4 Sep 2013 - 10:34    Post subject: [Juillet 2013] Problèmes sur les permissions Reply with quote

 Bonjour
Je tiens un forum avec une amie et elle n'as plus accés a l'administration du tout, et c'est pourtant elle qu'il la ouvert !
pouvez-vous m'aider son adresse mail :<Supprimé>
adresse du forum :http://paintshopproentrenous.xooit.fr
Pas facile a gerer si nous n'avons pas acces a l'administration
merci
Liz



_______________________
Liz


Forum
Author Message
Contenu Sponsorisé





PostPosted: Today at 10:39    Post subject: [Juillet 2013] Problèmes sur les permissions

Display posts from previous:   
Reply to topic Page 3 of 14 Goto page: <  1, 2, 3, 412, 13, 14  >




Portal | Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401