It is currently Sun 25 Sep 2016 - 21:05 - créer un forum

[Résolu] Choix de l’affichage de la bannière forum

Skip to content

Post new topic Reply to topic

[Résolu] Choix de l’affichage de la bannière forum
Author Message
Obsolescence
Membre


Offline
Membre

Joined: 10 Mar 2015
Posts: 3
Point(s): 3
Moyenne: 1.00
Masculin

PostPosted: Tue 10 Mar 2015 - 19:46    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

PublicitéSupprimer les publicités ?
Bonjour à tous,

Alors voilà j'ai un petit souci capillotracté que je n'arrive pas à résoudre qui est le suivant: 
- J'aimerai que la bannière du forum, qui s'affiche en page d’accueil de celui-ci, ne soit plus visible lorsque l'on clic sur un sous forum un sujet ou autre. C'est à dire que j'aimerai que la bannière soit uniquement visible sur la page d’accueil du forum et pas lorsque l'on est sur les sous forum/sujets/création de messages etc, je n'ai pas trouvé de solution.

Si vous avez des informations pouvant m'aider ou une solution à m'apporter je vous en serai très reconnaissant :)

Cordialement

Obsolescence


Last edited by Obsolescence on Wed 11 Mar 2015 - 00:19; edited 1 time in total
Forum
Author Message
RotorMan
Contributeurs


Offline
Contributeurs

Joined: 21 Dec 2006
Posts: 373
Niveau:
Point(s): 354
Moyenne: 0.95
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Bélier (21mar-19avr) 龍 Dragon

PostPosted: Tue 10 Mar 2015 - 20:45    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

Bonsoir,

Il suffit de la mettre dans votre index_body.tpl et de l'enlever de l'Overall_header...

Cordialement
_______________________
Je ne répond plus aux demandes d'aide par MP. Le forum d'entraide est fait pour cela.
La lecture du règlement est obligatoire
50 balais mais 30 dans ma tête.
Following members like this message:
Obsolescence (11/03/15)


Forum
Author Message
Obsolescence
Membre


Offline
Membre

Joined: 10 Mar 2015
Posts: 3
Point(s): 3
Moyenne: 1.00
Masculin

PostPosted: Tue 10 Mar 2015 - 21:42    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

Bonsoir, 

Merci pour cette réponse rapide. Bien qu'ayant trouvé l'image dans Overhall_header, je ne parviens pas à trouver où la placer dans mon index_body.tpl . Serait-il possible de m'indiquer où la placer?

Merci


Forum
Author Message
R-max
Membre


Offline
Membre

Joined: 07 Sep 2014
Posts: 180
Point(s): 197
Moyenne: 1.09
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Scorpion (23oct-21nov)

PostPosted: Tue 10 Mar 2015 - 22:54    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

bonsoir

si c'est bien toute l’entête que vous voulez déplacer alors c'est ok , si ce n'est que le logo alors attendre le retour de mr Rotorman que je salue Cool
il vous expliquera en détail la marche a suivre juste pour le logo (bannière)

dans votre overall_header.tpl chercher ceci <a name ="top"> = début de la table haut du forum ::::, copier a partir de la jusque 'en bas du Template
!!!!!!!!!!!ce code correspond a la partie haute du forum !!!!!!!!! logo +titre +barre nav

au préalable faire le transfert dans le forum de test pour voir si cela vous convient !!!!!

Code: Sélectionner - Agrandir
<a name="top"></a>

<table width="100%" cellspacing="0" cellpadding="10" border="0" align="center">
   <tr>
      <td class="bodyline"><div style="text-align:center"><a href="{U_INDEX}"><img src="http://img.xooimage.com/files6/l/o/logo-b2c4b.png" border="0" alt="{L_INDEX}" vspace="1" /></a><br /><br />

<span class="maintitle">{SITENAME}</span><br /><span class="gen">{SITE_DESCRIPTION}</span><br /><br /></div>

<div style="text-align:center">
            <table cellspacing="0" cellpadding="2" border="0" style="margin:auto">
               <tr>
                  <td align="center" valign="top" nowrap="nowrap"><span class="mainmenu">&nbsp;<a href="{U_FAQ}" class="mainmenu"><img src="http://img.xooimage.com/files1/i/n/interrogation-1--2e754.gif" width="12" height="13" border="0" alt="{L_FAQ}" hspace="3" />{L_FAQ}</a></span><span class="mainmenu">&nbsp; &nbsp;<a href="{U_SEARCH}" class="mainmenu"><img src="http://img.xooimage.com/files9/i/c/icon_mini_search-30d7d.gif" width="12" height="13" border="0" alt="{L_SEARCH}" hspace="3" />{L_SEARCH}</a>&nbsp; &nbsp;<a href="{U_MEMBERLIST}" class="mainmenu"><img src="http://img.xooimage.com/files8/i/c/icon_mini_members-30d7e.gif" width="12" height="13" border="0" alt="{L_MEMBERLIST}" hspace="3" />{L_MEMBERLIST}</a>&nbsp; &nbsp;<a href="{U_GROUP_CP}" class="mainmenu"><img src="http://img.xooimage.com/files3/i/c/icon_mini_groups-30d7f.gif" width="12" height="13" border="0" alt="{L_USERGROUPS}" hspace="3" />{L_USERGROUPS}</a>&nbsp;
                  <!-- BEGIN switch_user_logged_out -->
                  &nbsp;<a href="{U_REGISTER}" class="mainmenu"><img src="http://img.xooimage.com/files5/i/c/icon_mini_register-30d80.gif" width="12" height="13" border="0" alt="{L_REGISTER}" hspace="3" />{L_REGISTER}</a></span>&nbsp;
                  <!-- END switch_user_logged_out -->
                  </td>
               </tr>
               <tr>
                  <td height="25" align="center" valign="top" nowrap="nowrap"><span class="mainmenu">&nbsp;<a href="{U_PROFILE}" class="mainmenu"><img src="http://img.xooimage.com/files2/i/c/icon_mini_profile-30d81.gif" width="12" height="13" border="0" alt="{L_PROFILE}" hspace="3" />{L_PROFILE}</a>&nbsp; &nbsp;<a href="{U_PRIVATEMSGS}" class="mainmenu"><img src="http://img.xooimage.com/files8/i/c/icon_mini_message-30d82.gif" width="12" height="13" border="0" alt="{PRIVATE_MESSAGE_INFO}" hspace="3" />{PRIVATE_MESSAGE_INFO}</a>&nbsp; &nbsp;<a href="{U_LOGIN_LOGOUT}" class="mainmenu"><img src="http://img.xooimage.com/files4/i/c/icon_mini_login-30d83.gif" width="12" height="13" border="0" alt="{L_LOGIN_LOGOUT}" hspace="3" />{L_LOGIN_LOGOUT}</a>&nbsp;</span></td>
               </tr>
            </table>
</div>
      <br />


copier/coller cette partie du code qui correspond a toute votre entête forum , [ logo + titre + description +boutons navigation . ] en bref la table complète .(penser a l'enlever de votre overall_header.tpl .

donc cette partie de code est a copier dans votre index_body.tpl tous au début avant la balise ..... <table >

cdl R-max >>>
Following members like this message:
Obsolescence (11/03/15)


Forum
Author Message
Obsolescence
Membre


Offline
Membre

Joined: 10 Mar 2015
Posts: 3
Point(s): 3
Moyenne: 1.00
Masculin

PostPosted: Tue 10 Mar 2015 - 23:59    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

C'est exactement ce que je voulais!

Un grand merci R-max  Smile

Problème résolu!


Forum
Author Message
R-max
Membre


Offline
Membre

Joined: 07 Sep 2014
Posts: 180
Point(s): 197
Moyenne: 1.09
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Scorpion (23oct-21nov)

PostPosted: Wed 11 Mar 2015 - 00:02    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

re
pas de problème , mais c'est notre ami mr RotorMan qu'il faut remercier en cliquant sur le ti bouton remercier, et en haut sur résolu

bonne soirée


Forum
Author Message
DYONISOS47
Membre


Offline
Membre

Joined: 15 Jun 2008
Posts: 6
Point(s): 6
Moyenne: 1.00
Windows XP (ou plus ancien) Internet Explorer Masculin 鷄 Coq

PostPosted: Thu 17 Mar 2016 - 19:37    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

Bonjour,
Je suis Dyonisos administrateur du forum :   http://poesies-rebelles.xooit.com 
En cliquant sur recherche, je suis tombé ici, aussi espère-je être au bon endroit pour exposer mon problème.
J'avais depuis longtemps gardé sous le coude, la procédure donnée gentiment par un membre, pour ajouter au dessus des messages postés par nos membres, un bouton "Like" ou "J'aime".
Discipliné, je n'ai pas manqué avant ma "manipulation", de faire un copié collé du Template, avant de le modifier...
J'ai procédé à mon ajout du bouton "Like" avec icone sans le moindre souci, et tout fonctionne à merveille...
Dans l'euphorie(trop fier de moi) j'ai bien entendu jetté le Template original copié collé..
Ce soir je constate avec horreur, qu'aux côtés de mon bouton "j'aime", j'ai toujours le bouton "Editer" mais que le bouton "Citer" a quant à lui disparu !!!!
La fonction "Citer" est très prisée par nos 350 membres actuels, elle va donc rapidement nous faire défaut !
Sans doute en "bricolant" mon Template original, ai-je enlevé malencontreusement la fonction du bouton "Citer"...
Je suis catastrophé et impuissant!
Donc je me demandais si quelqu'un aurait la gentillesse de me remettre le bouton "Citer", si je copiais par exemple le "Template malade" ici... Bien entendu si ça ne dérange personne !
En espérant trouver cette aide auprès de vous qui êtes spécialistes, je vous souhaite une excellente soirée...


Merci par avance,
Cordialement,
Dyonisos.
_______________________
" Il faut une infinie patience pour attendre toujours, ce qui n'arrive jamais ... " [Pierre Dac]


Forum
Author Message
Kyosuke
Contributeurs


Offline
Contributeurs

Joined: 30 Mar 2009
Posts: 435
Niveau:
Point(s): 531
Moyenne: 1.22
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

PostPosted: Thu 17 Mar 2016 - 20:02    Post subject: [Résolu] Choix de l’affichage de la bannière forum Reply with quote

Je t'invites à ouvrir un nouveau sujet pour ton problème, DYONISOS47.
_______________________


Forum
Author Message
Contenu Sponsorisé





PostPosted: Today at 21:05    Post subject: [Résolu] Choix de l’affichage de la bannière forum

Display posts from previous:   
Reply to topic Page 1 of 1




Portal | Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401