It is currently Mon 26 Sep 2016 - 17:35 - créer un forum

[Résolu] Portail en page d'accueil

Skip to content

Post new topic Reply to topic

[Résolu] Portail en page d'accueil
Author Message
abmonsoise
Membre


Offline
Membre

Joined: 18 Dec 2012
Posts: 9
Point(s): 9
Moyenne: 1.00
Windows XP (ou plus ancien) Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin

PostPosted: Wed 21 Oct 2015 - 13:01    Post subject: [Résolu] Portail en page d'accueil Reply with quote

PublicitéSupprimer les publicités ?
Bonjour à toutes et tous,

Adresse de mon forum : http://www.abmonsoise.fr
Thème graphique du forum :
Votre poste : Admin fondateur
Votre navigateur (Modèle et version) : Firefox 41.0.2
Mon problème concerne : Le portail ne s'affiche pas en page d'accueil
Êtes-vous le seul concerné par ce problème : ?
Depuis quand dure le bug/problème constaté ? : Toujours
Images/Screens relatifs au problème :
Description détaillée du problème : Je voudrais que le portail soit la page d'accueil du site. J'ai bien coché l'option dans la configuration du portail mais rien y fait c'est l'index qui s'affiche en page d'accueil. Niveau nom de domaine je suis chez ovh, peut-être une solution de ce coté ?

Merci d'avance pour l'aide que vous saurez m'apporter.


Last edited by abmonsoise on Sun 8 Nov 2015 - 12:35; edited 1 time in total
Forum
Author Message
Xeawirkyo


Offline
Guest




PostPosted: Wed 21 Oct 2015 - 15:23    Post subject: [Résolu] Portail en page d'accueil Reply with quote

Bonjour abmonsoise,

J'arrive bien sur le portail de votre forum en entrant l'adresse de votre forum. Rencontrez-vous toujours un souci ?

Cordialement,


Author Message
Gu!gan
VIP


Offline
VIP

Joined: 17 Jun 2004
Posts: 1,081
Niveau:
Point(s): 1,333
Moyenne: 1.23
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Taureau (20avr-20mai) 龍 Dragon

PostPosted: Wed 21 Oct 2015 - 15:53    Post subject: [Résolu] Portail en page d'accueil Reply with quote

Moi j'arrive sur l'index, ce n'est pas la première fois que ce bug est signalé.

Il n'y a malheureusement pas de solution officielle à l'heure actuelle.

Sinon... http://xooit.xooit.com/t73877-Nouveau-probleme-de-portail-qui-donne-sur-l-i…
_______________________
(\__/)
(='.'=)
(")_(")
Voici Lapin. Copiez Lapin dans votre signature pour l'aider à concrétiser sa domination du monde


Forum
Author Message
abmonsoise
Membre


Offline
Membre

Joined: 18 Dec 2012
Posts: 9
Point(s): 9
Moyenne: 1.00
Windows XP (ou plus ancien) Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin

PostPosted: Sun 8 Nov 2015 - 12:34    Post subject: [Résolu] Portail en page d'accueil Reply with quote

Merci pour ces réponses.

Le code proposé dans l'autre topic semble fonctionner

Code: Sélectionner - Agrandir

 <script type="text/javascript">
var referrer = document.referrer
,    hostname = window.location.hostname;
if( !referrer || referrer.indexOf(hostname) === -1 )
    window.location.href = 'portal.php'
</script>


Forum
Author Message
Contenu Sponsorisé





PostPosted: Today at 17:35    Post subject: [Résolu] Portail en page d'accueil

Display posts from previous:   
Reply to topic Page 1 of 1




Portal | Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401