La date/heure actuelle est Ven 23 Juin 2017 - 22:44 - créer un forum

Bug image forum

Aller au contenu

Poster un nouveau sujet Répondre au sujet

Bug image forum
Auteur Message
KobaaXV
Membre


Hors ligne
Membre

Inscrit le: 26 Jan 2016
Messages: 6
Niveau:
Point(s): 6
Moyenne: 1,00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Lun 7 Nov 2016 - 03:37    Sujet du message: Bug image forum Répondre en citant

PublicitéSupprimer les publicités ?
Bonsoir,
J'ai une erreur sur mon forum Xooit : http://clan-3Rz.xooit.fr
Quand j'essaye de creer un topic ET que je veux insérer une image cela me met des choses comme sa :%5Burl=http://clan-3rz.vraiforum.com/image/110/b/9/8/img_4428-50d7156.jpg.htm%5D%5Bimg%5Dhttp://img.xooimage.com/files110/b/9/8/img_4428-50d7156.jpg%5B/img%5D%5B/url%5D
ET Sa ne m'affiche pas l'image..
Ce n'est pas un probleme Avec mon ordinateur n'y mon portable puisque meme mais amis n'y arrive pas Sa leur fais la même chose..
Merci pour vos réponses


Forum
Auteur Message
Amsterdam
Membre


Hors ligne
Membre

Inscrit le: 03 Juin 2015
Messages: 428
Point(s): 436
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Lun 7 Nov 2016 - 18:00    Sujet du message: Bug image forum Répondre en citant

Bonjour KobaaXV,

En effet, le lien ne risque pas de t'afficher une image car les crochets gauche et droit qui entourent les balises BBCode sont affichés en valeur unicode. Le crochet ouvrant " [ " est transformé en " %5B " et le fermant " ] " en " %5D " ... pourquoi, ça je laisse les pros y répondre Wink


Forum
Auteur Message
RotorMan
Contributeurs


Hors ligne
Contributeurs

Inscrit le: 21 Déc 2006
Messages: 769
Niveau:
Point(s): 765
Moyenne: 0,99
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Bélier (21mar-19avr) 龍 Dragon

MessagePosté le: Mar 8 Nov 2016 - 15:20    Sujet du message: Bug image forum Répondre en citant

Bonjour,

Me suis inscrit sur votre forum afin de voir si cela se passait avec mon navigateur. Pas de souci chez moi, les images passent très bien, le BBcode fait son travail correctement :







Je pense donc que vos navigateurs ont besoin d'être nettoyés. Trop de cookies stockés doivent poser problème. Utilisez CCleaner pour faire le ménage dans vos navigateurs.
Et revenez nous dire...

Cordialement
_______________________
Je ne répond plus aux demandes d'aide par MP. Le forum d'entraide est fait pour cela.
La lecture du règlement est obligatoire
50 balais mais 30 dans ma tête.


Forum
Auteur Message
KobaaXV
Membre


Hors ligne
Membre

Inscrit le: 26 Jan 2016
Messages: 6
Niveau:
Point(s): 6
Moyenne: 1,00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Mar 8 Nov 2016 - 20:00    Sujet du message: Bug image forum Répondre en citant

Merci pour vos réponses.
Je m'était toujours des photos avec mon portable ET depuis 2-3 jours que sa a commencer à me faire ce bug JE comprend pas pourquoi, meme des amis à Moi essaye Avec leur portable mais Sa ne marche toujours pas...
Est votre image apparaît en petit..

Cordialement,


Forum
Auteur Message
RotorMan
Contributeurs


Hors ligne
Contributeurs

Inscrit le: 21 Déc 2006
Messages: 769
Niveau:
Point(s): 765
Moyenne: 0,99
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Bélier (21mar-19avr) 龍 Dragon

MessagePosté le: Mar 8 Nov 2016 - 20:13    Sujet du message: Bug image forum Répondre en citant

RE,

Pour la taille des images que vous trouvez petites, c'est normal je les ai posté ainsi afin de ne pas déformer la page sur le forum. Cliquez sur une image pour l'agrandir.

Pour le "bug", je reste -pour le moment- sur mon idée d'un bon nettoyage de vos navigateurs. Ccleaner a une version pour les mobiles (à titre d'info).

Bonne soirée
_______________________
Je ne répond plus aux demandes d'aide par MP. Le forum d'entraide est fait pour cela.
La lecture du règlement est obligatoire
50 balais mais 30 dans ma tête.


Forum
Auteur Message
Amsterdam
Membre


Hors ligne
Membre

Inscrit le: 03 Juin 2015
Messages: 428
Point(s): 436
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Mar 8 Nov 2016 - 20:17    Sujet du message: Bug image forum Répondre en citant

Bonsoir,

Google Chrome peut être responsable de ce bug, c'est déjà arrivé ... le mieux serait de tester un autre navigateur Wink


Forum
Auteur Message
KobaaXV
Membre


Hors ligne
Membre

Inscrit le: 26 Jan 2016
Messages: 6
Niveau:
Point(s): 6
Moyenne: 1,00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Mar 8 Nov 2016 - 22:51    Sujet du message: Bug image forum Répondre en citant

D'accord merci

Forum
Auteur Message
Fredo_40
Membre


Hors ligne
Membre

Inscrit le: 17 Nov 2016
Messages: 12
Point(s): 12
Moyenne: 1,00
Autre Safari Masculin

MessagePosté le: Jeu 17 Nov 2016 - 19:34    Sujet du message: Bug image forum Répondre en citant

bonjours j'ai le même problème avec un ipad.
avez vous trouver une solution?


Forum
Auteur Message
Contenu Sponsorisé





MessagePosté le: Aujourd’hui à 22:44    Sujet du message: Bug image forum

Montrer les messages depuis:   
Répondre au sujet Page 1 sur 1




Index | Panneau d’administration | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group | Traduction par : phpBB-fr.com
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401