La date/heure actuelle est Ven 23 Juin 2017 - 19:15 - créer un forum

[Résolu] Problème d'affichage

Aller au contenu

Poster un nouveau sujet Répondre au sujet

[Résolu] Problème d'affichage
Auteur Message
Edorel
Membre


Hors ligne
Membre

Inscrit le: 22 Fév 2017
Messages: 3
Niveau:
Point(s): 3
Moyenne: 1,00
Windows Vista ou 7 Opera Masculin Cancer (21juin-23juil) 馬 Cheval

MessagePosté le: Mer 22 Fév 2017 - 17:11    Sujet du message: [Résolu] Problème d'affichage Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour.

Je suis entrain de créer avec un ami un forum de jeu de rôle et nous rencontrons un problème d'affichage avec le thème que nous avons installé (à savoir le thème BlueGray).

Le problème concerne la pages affichant les nouveaux message:

-L'icône signalant les messages lus/non-lus n'apparait pas, elle est remplacé par son URL (le remplacement de l'image ou le rechargement de la page ne change rien);
-Le nom de l'auteur n'apparait pas dans la case dédié, idem pour la case "derniers messages", (ça n'est pas un problème de couleur du texte qui se fond avec l'arrière plan, il n'y a pas de texte...)

Je suppose que le problème doit venir des templates utilisé par le thème, malheureusement je ne sais pas vraiment comment ça fonctionne et je crains de créer de nouveau problèmes si je manipule quelque chose. J'ai fait des test avec le thème de test justement et ça n'a guère été concluant.

Mon collègue est sur Firefox et il a présentement les même problèmes d'affichages, et j'ai la même chose avec Internet Explorer donc je pense que ça vient plutôt du thème lui-même.

Merci de prendre un peu de temps pour nous aider à régler ce problème.


Dernière édition par Edorel le Jeu 23 Fév 2017 - 21:56; édité 1 fois
Forum
Auteur Message
RotorMan
Contributeurs


Hors ligne
Contributeurs

Inscrit le: 21 Déc 2006
Messages: 769
Niveau:
Point(s): 765
Moyenne: 0,99
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Bélier (21mar-19avr) 龍 Dragon

MessagePosté le: Mer 22 Fév 2017 - 18:30    Sujet du message: [Résolu] Problème d'affichage Répondre en citant

Bonjour,

Une capture d'écran aurait été complémentaire afin de comprendre votre demande.

Je suis allé sur votre forum et ne vois pas les problèmes que vous énumérez :





Nettoyez vos navigateurs.

Pour vous informer : le thème que vous utilisez est un "dérivé" de "subSilverPlus". Vous pouvez donc utiliser les templates de "subSilverPlus" avec le CSS de "BlueGray".

Cordialement
_______________________
Je ne répond plus aux demandes d'aide par MP. Le forum d'entraide est fait pour cela.
La lecture du règlement est obligatoire
50 balais mais 30 dans ma tête.


Forum
Auteur Message
Edorel
Membre


Hors ligne
Membre

Inscrit le: 22 Fév 2017
Messages: 3
Niveau:
Point(s): 3
Moyenne: 1,00
Windows Vista ou 7 Opera Masculin Cancer (21juin-23juil) 馬 Cheval

MessagePosté le: Mer 22 Fév 2017 - 19:22    Sujet du message: [Résolu] Problème d'affichage Répondre en citant

Bonjour.

Voila une capture d'écran :



Je vais essayer comme vous dites de voir avec les templates du Subsilverplus.


Forum
Auteur Message
Amsterdam
Membre


Hors ligne
Membre

Inscrit le: 03 Juin 2015
Messages: 428
Point(s): 436
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Mer 22 Fév 2017 - 22:41    Sujet du message: [Résolu] Problème d'affichage Répondre en citant

Edorel a écrit:
Bonjour.

Voila une capture d'écran :
Bonsoir,



Je vais essayer comme vous dites de voir avec les templates du Subsilverplus.


L'adresse de l'image renvoie sur une erreur 404 (page non trouvée par le navigateur), c'est normal que l'image ne s'affiche pas Wink


Forum
Auteur Message
Edorel
Membre


Hors ligne
Membre

Inscrit le: 22 Fév 2017
Messages: 3
Niveau:
Point(s): 3
Moyenne: 1,00
Windows Vista ou 7 Opera Masculin Cancer (21juin-23juil) 馬 Cheval

MessagePosté le: Jeu 23 Fév 2017 - 21:42    Sujet du message: [Résolu] Problème d'affichage Répondre en citant

Bonsoir.

Sauf que quand je charge l'url j'avais l'image qui s'affichait...

Finalement j'ai installé le Subsilverplus et repris les couleurs du Bluegray, je me suis un peu pris la tête avec mais on ne voit pas la différence.


Forum
Auteur Message
RotorMan
Contributeurs


Hors ligne
Contributeurs

Inscrit le: 21 Déc 2006
Messages: 769
Niveau:
Point(s): 765
Moyenne: 0,99
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Bélier (21mar-19avr) 龍 Dragon

MessagePosté le: Jeu 23 Fév 2017 - 21:54    Sujet du message: [Résolu] Problème d'affichage Répondre en citant

Bonsoir,

Si tel est le cas, merci de cliquez sur le bouton "Résolu" en haut de cette page.
Ceci pour plus de clarté sur le forum.

Cordialement
_______________________
Je ne répond plus aux demandes d'aide par MP. Le forum d'entraide est fait pour cela.
La lecture du règlement est obligatoire
50 balais mais 30 dans ma tête.


Forum
Auteur Message
Contenu Sponsorisé





MessagePosté le: Aujourd’hui à 19:15    Sujet du message: [Résolu] Problème d'affichage

Montrer les messages depuis:   
Répondre au sujet Page 1 sur 1




Index | Panneau d’administration | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group | Traduction par : phpBB-fr.com
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401