La date/heure actuelle est Lun 23 Oct 2017 - 10:08 - créer un forum

Lien URL corrompu lors de l'ajout d'IMAGE ou de photo

Aller au contenu

Poster un nouveau sujet Répondre au sujet

Lien URL corrompu lors de l'ajout d'IMAGE ou de photo
Auteur Message
CeramQuébec
Membre


Hors ligne
Membre

Inscrit le: 25 Juil 2017
Messages: 4
Niveau:
Point(s): 4
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Féminin

MessagePosté le: Mar 25 Juil 2017 - 17:09    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour à toutes et à tous,

J'ai un problème sur mon site depuis janvier 2017. Je et mes membres ne peuvent ajouter plus des photos à partir des onglets IMAGE ou ENVOYER UNE IMAGE. Lorsque je copie le code à copier de la photo prise sur photothèque de mon ordinateur, le lien URL est corrompu par des ajouts de chiffres et de lettres les voici : %5D%5B/url%5D

J'ai essayé de le faire sur ce message et cela fonctionne sans problème.

Merci de m'aider. Je suis nul dans la programmation. Alors s.v.p. pas de réponse compliqué pour corriger ce problème.

CeramQuébec


Forum
Auteur Message
Amsterdam
Contributeurs


En ligne
Contributeurs

Inscrit le: 03 Juin 2015
Messages: 526
Point(s): 538
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Mar 25 Juil 2017 - 18:08    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo Répondre en citant

Bonjour CeramQuébec,

La programmation ne résoudra rien, c'est le navigateur qui interprète mal le code, il remplace les crochets [ et ] par %5D et %5B.

Teste avec un autre navigateur Wink


Forum
Auteur Message
CeramQuébec
Membre


Hors ligne
Membre

Inscrit le: 25 Juil 2017
Messages: 4
Niveau:
Point(s): 4
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Féminin

MessagePosté le: Jeu 27 Juil 2017 - 05:14    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo Répondre en citant

Bonjour Amsterdan,

J'ai suivi ton conseil. J'utilisais toujours Safari sur mon iPad. J'ai essayé Edge sur le portable. Cela n'était pas concluant, lorsque j'ai remarqué lors de la rédaction de mon message, en bas de l'icône Envoyer une image que l'onglet : Désactiver le BBCode dans ce message était coché. Je l'ai décoché et tout semble fonctionner normalement.

Je n'ai aucune idée à quoi peut servir ce BBCode. Mais il empêchait d'ajouter des images correctement. Si cela peut servir à d'autres, tant mieux. Je te remercie de ton aide.

CeramQuébec


Forum
Auteur Message
Amsterdam
Contributeurs


En ligne
Contributeurs

Inscrit le: 03 Juin 2015
Messages: 526
Point(s): 538
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Jeu 27 Juil 2017 - 09:12    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo Répondre en citant

Le BBCode ce sont des balises qui servent à mettre en forme le texte (souligné, gras etc), afficher des images, coller un lien etc.
Des détails ici : https://fr.wikipedia.org/wiki/BBCode


Forum
Auteur Message
CeramQuébec
Membre


Hors ligne
Membre

Inscrit le: 25 Juil 2017
Messages: 4
Niveau:
Point(s): 4
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Féminin

MessagePosté le: Jeu 27 Juil 2017 - 15:32    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo Répondre en citant

Bonjour Amsterdam,

J'ai essayé ce matin (heure du Québec) sur mon IPad, si je pouvais mettre des photos dans un message. Surprise! Toujours le même problème... même si la case BBCode est décoché. Alors s'il n'y a pas d'autre chose que je peux faire pour résoudre ce problème, je devrais et mes membres utiliser un portable.

Pourquoi le navigateur Safari ou ma tablette ne sont pas compatible avec ce forum? Il l'était avant.

Merci,

CeramQuébec


Forum
Auteur Message
Amsterdam
Contributeurs


En ligne
Contributeurs

Inscrit le: 03 Juin 2015
Messages: 526
Point(s): 538
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Jeu 27 Juil 2017 - 15:44    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo Répondre en citant

Xooit n'est pas en cause, ce problème relève de Apple qui a modifié ses codes Sad

Forum
Auteur Message
CeramQuébec
Membre


Hors ligne
Membre

Inscrit le: 25 Juil 2017
Messages: 4
Niveau:
Point(s): 4
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Féminin

MessagePosté le: Mer 2 Aoû 2017 - 16:01    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo Répondre en citant

Bonjour Amsterdam,

Merci beaucoup pour le suivi. Ce qui est étrange c'est que cela fonctionne sur ce forum d'entraide. Je peux ajouter une image et je ne peux le faire sur mon groupe. À ne rien comprendre...

Merci encore pour votre disponibilité et vos conseils.

CeramQuébec


Forum
Auteur Message
Contenu Sponsorisé





MessagePosté le: Aujourd’hui à 10:08    Sujet du message: Lien URL corrompu lors de l'ajout d'IMAGE ou de photo

Montrer les messages depuis:   
Répondre au sujet Page 1 sur 1




Index | Panneau d’administration | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group | Traduction par : phpBB-fr.com
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401