La date/heure actuelle est Mar 24 Oct 2017 - 02:24 - créer un forum

Multiples erreurs

Aller au contenu

Poster un nouveau sujet Répondre au sujet

Multiples erreurs
Auteur Message
Nony
Membre


Hors ligne
Membre

Inscrit le: 21 Sep 2008
Messages: 6
Niveau:
Point(s): 6
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Lion (24juil-23aoû) 猪 Cochon

MessagePosté le: Jeu 5 Oct 2017 - 21:38    Sujet du message: Multiples erreurs Répondre en citant

PublicitéSupprimer les publicités ?
Bonsoir,

Je me décide à vous faire part de quelques erreurs que notre forum possède.

1/ Les liens de type :

- Voir mes messages
- Voir les nouveaux messages depuis votre dernière visite

Ne fonctionnent pas pour certains utilisateurs depuis aujourd'hui. Ils ont en retour la mention ; Aucun sujet ou message ne correspond à vos critères de recherche.


2/ Une url que l'on colle ou tape dans un message n'est pas pris en compte et par conséquent n'est pas cliquable lorsqu'elle est affichée. Lorsqu'on passe par le bouton d'ajour url, il ne fonctionne pas toujours correctement non plus. Je suis obligé de rajouter manuellement le balisage pour que cela fonctionne.

3/ Créer des permissions en mode simple pour un groupe ne fonctionne pas, il faut passer en mode avancé, ce qui est d'un calvaire... Les ON/OFF je peux plus les voir.


http://forum-sud-prospecteurs.com
Admin : Nony (moi)


Forum
Auteur Message
Amsterdam
Contributeurs


Hors ligne
Contributeurs

Inscrit le: 03 Juin 2015
Messages: 527
Point(s): 539
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Ven 6 Oct 2017 - 06:34    Sujet du message: Multiples erreurs Répondre en citant

Bonjour Nony,
Nony a écrit:

2/ Une url que l'on colle ou tape dans un message n'est pas pris en compte et par conséquent n'est pas cliquable lorsqu'elle est affichée. Lorsqu'on passe par le bouton d'ajour url, il ne fonctionne pas toujours correctement non plus. Je suis obligé de rajouter manuellement le balisage pour que cela fonctionne.

Avec quel navigateur ?
Si c'est avec Chrome, j'ai constaté le même problème sans trouver de solution.

Nony a écrit:
3/ Créer des permissions en mode simple pour un groupe ne fonctionne pas, il faut passer en mode avancé, ce qui est d'un calvaire... Les ON/OFF je peux plus les voir.

Le problème est connu depuis 2013 , il a été remonté aux administrateurs de Xooit mais n'est toujours pas corrigé. Au niveau du forum d'entraide, rien d'autre ne peut être fait Sad


Forum
Auteur Message
Nony
Membre


Hors ligne
Membre

Inscrit le: 21 Sep 2008
Messages: 6
Niveau:
Point(s): 6
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Lion (24juil-23aoû) 猪 Cochon

MessagePosté le: Ven 6 Oct 2017 - 09:39    Sujet du message: Multiples erreurs Répondre en citant

Salut Amsterdam,

En effet moi je suis sous Chrome. mais je vais rectifier une chose, cela fonctionne uniquement lorsqu'on écrit l'url.
Si on la colle ou si on passe par le bouton "ajout de lien", l'url n'est pas reconnue.

Par contre cela me le fait aussi sous Edge, de la même manière.

Concernant le problème de 2013, cela fait tout de même très amateur, je doute réellement que l'équipe technique soit capable. Lorsqu'on y arrive pas, on fait appel à des extérieurs, il y a de bon freelance sur codeur.com qui pourrait sans doute apporter de l'aide pour pas tellement cher, voir contacter phpbb directement.

La moindre des choses serait de nous proposer l'export gratuit de la BDD en compensation, ou payante à un prix compétitif.

Je te remercie pour Amsterdam pour ta réponse, bonne journée.
Smile


Forum
Auteur Message
Amsterdam
Contributeurs


Hors ligne
Contributeurs

Inscrit le: 03 Juin 2015
Messages: 527
Point(s): 539
Moyenne: 1,02
Windows Vista ou 7 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

MessagePosté le: Ven 6 Oct 2017 - 10:24    Sujet du message: Multiples erreurs Répondre en citant

Nony a écrit:
Salut Amsterdam,

En effet moi je suis sous Chrome. mais je vais rectifier une chose, cela fonctionne uniquement lorsqu'on écrit l'url.
Si on la colle ou si on passe par le bouton "ajout de lien", l'url n'est pas reconnue.

Par contre cela me le fait aussi sous Edge, de la même manière.

Tu peux contourner le problème en passant en "Mode éditeur:Off" en bas de la fenêtre de rédaction du message.
Concernant Edge, que je n'ai pas, peut-être que l'astuce résoudra aussi le problème ?!
Nony a écrit:
Concernant le problème de 2013, cela fait tout de même très amateur, je doute réellement que l'équipe technique soit capable. Lorsqu'on y arrive pas, on fait appel à des extérieurs, il y a de bon freelance sur codeur.com qui pourrait sans doute apporter de l'aide pour pas tellement cher, voir contacter phpbb directement.

La moindre des choses serait de nous proposer l'export gratuit de la BDD en compensation, ou payante à un prix compétitif.

Hélas cela ne relève pas du forum d'entraide, seuls les admins de Xooit peuvent intervenir, comme je te l'ai dit ...
Les membres suivants remercient Amsterdam pour ce message :
RotorMan (06/10/17)


Forum
Auteur Message
Nony
Membre


Hors ligne
Membre

Inscrit le: 21 Sep 2008
Messages: 6
Niveau:
Point(s): 6
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Lion (24juil-23aoû) 猪 Cochon

MessagePosté le: Dim 8 Oct 2017 - 10:28    Sujet du message: Multiples erreurs Répondre en citant

Salut,

Ok pour le mode éditeur : Off, j'essaierai.

Amsterdam a écrit:
Hélas cela ne relève pas du forum d'entraide, seuls les admins de Xooit peuvent intervenir, comme je te l'ai dit ...


Visiblement, depuis autant de temps, non, même les admins n'y arrivent pas mieux.

Je te remercie, bonne journée.


Forum
Auteur Message
Nony
Membre


Hors ligne
Membre

Inscrit le: 21 Sep 2008
Messages: 6
Niveau:
Point(s): 6
Moyenne: 1,00
Windows 8 ou 10 Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin Lion (24juil-23aoû) 猪 Cochon

MessagePosté le: Jeu 12 Oct 2017 - 21:56    Sujet du message: Multiples erreurs Répondre en citant

Salut,

J'apporte un élément concernant le problème 1, en passant un membre administrateur ou modérateur, il ni a plus de problèmes, il arrive bien à voir les nouveaux messages. Naturellement je ne peux pas passer tout le monde sous ces accès Wink . Si cela peut aider...


Forum
Auteur Message
Contenu Sponsorisé





MessagePosté le: Aujourd’hui à 02:24    Sujet du message: Multiples erreurs

Montrer les messages depuis:   
Répondre au sujet Page 1 sur 1




Index | Panneau d’administration | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group | Traduction par : phpBB-fr.com
 
© 2003-2013 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401