It is currently Tue 22 Sep 2020 - 14:37 - créer un forum

[Résolu] Problème avec l'administration des sous forums

Skip to content

Post new topic This topic is locked: you cannot edit posts or make replies. Goto page: <  1, 2, 3, 4, 5, 6, 7, 8  >

[Résolu] Problème avec l'administration des sous forums
Author Message
Guig Esprit du Sage


Joined: 06 Feb 2015
Posts: 48

PostPosted: Tue 12 Nov 2019 - 00:12    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

PublicitéSupprimer les publicités ?
Previous post review:

Sploutch wrote:
Bonjour Guig Esprit du Sage

Concernant les sous-forums et leurs suppressions, vous n’aurez pas d’autres choix actuellement face au bug, que de modifier leurs permissions afin de rendre ces derniers uniquement visible pour l’administrateur.

Pour ce qui est des icônes de sujets (même souci) il y a un tutoriel pour les supprimer temporairement ou totalement.

Cdlt


Merci, je n'y avais pas pensé, ça aide les utilisateurs, c’est le principal, mais pas les admins, quand on déplace une section, on galère à chaque fois.
On l'avais bien dit à note chef qu'il créait trop de sections!
Forum
Author Message
hdmanillac
Membre


Offline
Membre

Joined: 06 Mar 2010
Posts: 14
Point(s): 14
Moyenne: 1.00
Masculin Cancer (21juin-23juil)

PostPosted: Tue 12 Nov 2019 - 08:32    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

P'tain les mecs vous faites quoi chez XOOIT ?!

J'ai changé mon avatar pour Halloween. J'ai choisi une belle citrouille et depuis je ne peux plus revenir à l'ancien !...

HELP !!! Je ne veux pas rester une citrouille !

Mr. Green innocent Razz Mad
_______________________
<Signature retirée car non conforme au règlement>


Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,193
Niveau:
Point(s): 1,245
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Tue 12 Nov 2019 - 10:19    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonjour,

Vous avez loupé l'horaire ! Passé minuit l'enchantement est fini et votre transformation en citrouille est définitif, c'est connu sauf peut-être si...
Est ce que vous êtes quand même allé au bal ? Est ce que vous avez fait une rencontre ? Est ce que vous avez perdu votre escarpin ?
Car si oui, vous avez une chance de voir le sortilège rompu Mort de Rire

Bon aller plus sérieusement (c'était tentant)

Pour votre problème d'avatar ca va être plus compliqué que pour une autre image (header par exemple)
Est ce que par exemple vous avez essayer de faire votre manipulation et suppression d'avatar (sans en remettre un) via votre page de profil d'utilisateur et/ou par le profil membre dans le panneau d'administration, mais sans passer par la pages des modifications classique des images ?

Cdlt
_______________________

Nous avons actuellement 366 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Author Message
misterhyde
Membre


Offline
Membre

Joined: 23 Oct 2007
Posts: 34
Point(s): 34
Moyenne: 1.00
Windows XP (ou plus ancien) Internet Explorer Masculin Lion (24juil-23aoû)

PostPosted: Tue 12 Nov 2019 - 11:52    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bien sur, par le profil du membre auquel on veut mettre en place un avatar..ça a jusqu'à présent marché très bien, il y a bien du y avoir une manip malheureuse pour que ça ne fonctionne plus.....si difficile à corriger??
_______________________
Seule la connerie humaine donne une idée de l'infini


Forum
Author Message
Danielle
Membre


Offline
Membre

Joined: 29 Aug 2007
Posts: 32
Point(s): 33
Moyenne: 1.03
Windows XP (ou plus ancien) Internet Explorer

PostPosted: Wed 13 Nov 2019 - 18:11    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bas moi je suis désespérer Sad
Depuis septembre plus possible de changer une image dans le sous forum
je suis rester avec la rentrée des classes, aujourd'hui je voulais changer ma page Automne
dans le panneau d'administration ,pour passer à l'hiver rien à faire plus possible de changer les images
voila ce que ça me met !!!



De plus depuis plusieurs jour les membres et moi même ne recevons aucuns mails
Franchement que se passe t'il il y a beaucoups trop de bugs l'on ne peut plus rien faire
sur les forums que ce passe t'il !!!!!!

De l'aide s'il vous plait avant tout fonctionnait bien ! que c'est t'il passer ?
Merci d'éclairer ma lanterne s'il vous plait

voici mon forum


https://entre-nous.bestforumforyou.com/index.php

_______________________
Danielle


Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,193
Niveau:
Point(s): 1,245
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Wed 13 Nov 2019 - 18:23    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonjour Danielle,

Vous avez déjà déposé ce meme message ou nous vous avons répondu Wink
https://xooit.xooit.com/t77117-Plus-rien-ne-fonctionne.htm

Cdlt
_______________________

Nous avons actuellement 366 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Author Message
Jean-Pierre
Membre


Offline
Membre

Joined: 22 Jan 2015
Posts: 173
Point(s): 170
Moyenne: 0.98
Windows 8 ou 10 Internet Explorer Masculin Balance (23sep-22oct) 馬 Cheval

PostPosted: Thu 14 Nov 2019 - 11:42    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Depuis hier je suis dans l'impossibilité de mettre une image lors de la création d'un sous forum donc à chaque création pas d'mage c'est moche
Je vois que cela ne s'améliore pas
_______________________
http://voituresrc.clicforum.com/portal.php


Forum
Author Message
MarieSZ
Membre


Offline
Membre

Joined: 15 Nov 2019
Posts: 1
Niveau:
Point(s): 1
Moyenne: 1.00
Windows 8 ou 10 Internet Explorer Féminin

PostPosted: Fri 15 Nov 2019 - 15:05    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonjour,

nous avons le même problème, impossible de changer des images ou de supprimer des sous forums existant

et en plus

les nouveau arrivant sur notre forum (qui est un jeu RP) ne peuvent pas mettre d'avatar, alors que tout est paramétré pour qu'ils le fasse.

vous pourriez revoir, svp, merci beaucoup

Marie


Forum
Author Message
Isa
Membre


Offline
Membre

Joined: 14 Feb 2017
Posts: 139
Point(s): 146
Moyenne: 1.05
Windows Vista ou 7 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Féminin

PostPosted: Fri 15 Nov 2019 - 16:06    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonjour à tous et à toutes

Préparant mon décor de fin d'année pour mon forum j'ai pu constater le même problème : Impossible de changer les images dans l'administration sauf certaines si on va dans les templates et là on a un gros moment de solitude .... enfin du moins pour ma part
Bref je suis dans la même galère que tout le monde apparemment

J'ai bien lu les différents post ainsi que celui où Sploutch indique



Comme déjà dit plusieurs fois et sur plusieurs sujets, seul les directeurs Rano et/ou Jeapper sont seuls à pouvoir intervenir pour ce bug qui ressemble à une erreur de requête.

J’ai de mon côté envoyé un message à Rano concernent ces buts.



Ca ne me rassure pas pour autant .... la dernière fois que les forums xooit ont eu ce genre de problèmes d'images cela a duré 5 mois avant que le bug soit réparé Sad
Autant vous dire que ça me désespère, parce que si c'est le même délai d'attente .... gloupsssss

Isa


Forum
Author Message
Le furet
Membre


Offline
Membre

Joined: 03 Nov 2019
Posts: 19
Niveau:
Point(s): 19
Moyenne: 1.00
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Lion (24juil-23aoû)

PostPosted: Fri 15 Nov 2019 - 17:12    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonjour, je suis dans le même cas.

Après j'ai creusé dans les templates et j'ai réussi à remplacer pas mal d'images. Malheureusement ça commence à coincer car il y en a certaines que je ne trouve pas.

Dans tous les cas je remercie Sploutch qui tente tant bien que mal de nous aider et qui arrive à garder patience.

Pour ma part j'administre un forum dont les membres ne sont pas forcément à l'aise avec le changement (sûrement dû à l'âge haha Razz innocent ).

Bref, je tâtonne, je patiente, mais j'ai cette mauvaise impression que ça ne bouge pas trop.


Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,193
Niveau:
Point(s): 1,245
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Fri 15 Nov 2019 - 17:59    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonjour Le furet,

Pour vos images que vous ne trouvez pas, il y à une réponse à votre sujet sur cette même question que vous avez déjà posé ICI !
Puis concernent vos membres et les changements, je ne vois pas trop la perturbation de changer une image qui indique les nouveaux messages sur l'index !?
Bien sur il faut que cette dernière reste compréhensible et lisible. Puis rien ne vous empêche des les avertir du changement, avec un sujet qui relate par temple et justement les changements/modifications de votre forum.


Cdlt








Bonjour Isa,

Isa wrote:
Bonjour à tous et à toutes

Préparant mon décor de fin d'année pour mon forum j'ai pu constater le même problème : Impossible de changer les images dans l'administration sauf certaines si on va dans les templates et là on a un gros moment de solitude .... enfin du moins pour ma part
Bref je suis dans la même galère que tout le monde apparemment

J'ai bien lu les différents post ainsi que celui où Sploutch indique



Comme déjà dit plusieurs fois et sur plusieurs sujets, seul les directeurs Rano et/ou Jeapper sont seuls à pouvoir intervenir pour ce bug qui ressemble à une erreur de requête.

J’ai de mon côté envoyé un message à Rano concernent ces buts.


Ca ne me rassure pas pour autant .... la dernière fois que les forums xooit ont eu ce genre de problèmes d'images cela a duré 5 mois avant que le bug soit réparé Sad
Autant vous dire que ça me désespère, parce que si c'est le même délai d'attente .... gloupsssss

Isa





Eviter de déposer vos mêmes messages dans différents sujet comme ICI !
Malheureusement et comme déjà expliqué aussi, il reste difficile de faire mieux pour accélérer les interventions.

Cdlt
_______________________

Nous avons actuellement 366 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Author Message
Le furet
Membre


Offline
Membre

Joined: 03 Nov 2019
Posts: 19
Niveau:
Point(s): 19
Moyenne: 1.00
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Lion (24juil-23aoû)

PostPosted: Fri 15 Nov 2019 - 18:35    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonsoir Sploutch, je sais que j'ai un sujet me concernant, je ne donnais qu'un exemple de ma situation. Sinon le changement dont je parlais c'était surtout d'aller voir ailleurs. Mais j'attends. Je me suis fait à la gestion d'ici, donc j'ai envie de continuer ici. Patience.... Razz

Forum
Author Message
Guig Esprit du Sage
Membre


Offline
Membre

Joined: 06 Feb 2015
Posts: 48
Niveau:
Point(s): 48
Moyenne: 1.00
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin

PostPosted: Sat 16 Nov 2019 - 18:10    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Pour ceux qui ont des problèmes d’icônes de sujets, le mieux c’est d'avoir le thème complet sous forme de fichier zip sur son PC, de mettre à jour les icônes dans celui-ci et de réinstaller le thème entièrement.
Sinon, c’est fastidieux, mais on doit pouvoir le contourner en adaptant cette méthode, que nous avions appliqué sur le forum de notre team pour augmenter le nombre d’icônes conditionnelles dans les sujets:

Guig Esprit du Sage wrote:
Attention, pour des raisons techniques, il y a certaines images qu'il n'est plus possible de modifier depuis le panneau d'administration "theme" -> "modifier les images".

C'est un problème d'images liées, voir ici: http://burningphoenixteam.vraiforum.com/t4555-aide-gestion-du-forum-ic-nes-…
Ces images apparaissent dans la liste des images du panneau d'administration, mais si vous les modifiez depuis celui-ci, cela n'aura aucun impact sur le forum.


Chaque fois que quelqu'un rajoutera ce type d'images, il faudra le signaler dans ce sujet, pour pas que l'on galère si l'on veut changer une de ces images, en éditant mon message et en rajoutant le votre.




  1. Au préalable vérifier que l'image a la taille adéquate (en général identique à l'ancienne image).

    1. Héberger l'image dans ce sujet avec l'outil fournit par xooit ("envoyer une image" quand vous écrivez votre message), option optimiser sans redimensionner, choisissez la version taille réelle. Car il faut que l'image soit hébergée par xooimages.
    2. Cliquez droit sur l'image puis sélectionner "copier l'adresse de l'image". Collez là dans un bloc note pour la sauvegarder.

  2. L'ancienne image est censé se trouver dans ce sujet, vous cliquez droit dessus puis sélectionner "copier l'adresse de l'image". Collez là dans un bloc note pour la sauvegarder.

    1. Allez dans le panneau d'administration, "theme" -> "modifier les templates"
    2. Dans sont les templates "viewforum_body.tpl" et/ou "index_body.tpl" recherchez l'adresse de l'ancienne image.
    3. Sauvegardez sur votre disque dur le ou les templates où vous avez trouvé l’adresse.
    4. Remplacez l'adresse de l'ancienne image par la nouvelle.

  3. Vérifiez que cela fonctionne
  4. Si ce n'est pas le cas et vous n'arrivez pas à corriger, remplacez le(s) template(s) par celui que vous avez sauvegardé.


Liste des images ne pouvant être changées dans le panneau "modifier les images":





Les icônes de sondages sont identiques, c'est normal, j'ai juste anticipé en mettant le code en place.

Code gérant ces images dans "viewforum_body.tpl":

Code: Sélectionner - Agrandir


   <!-- IF topicrow.L_TOPIC_FOLDER_ALT == "Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses." && topicrow.TOPIC_TYPE == "<b>Annonce Globale :</b> " -->
                    "templates/multiflat/images/folder_global_announce_lock.png"
                <!-- ELSEIF topicrow.L_TOPIC_FOLDER_ALT == "Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses." && topicrow.TOPIC_TYPE == "<b>Annonce :</b> " -->
                    "templates/multiflat/images/folder_announce_lock.png"
                <!-- ELSEIF topicrow.L_TOPIC_FOLDER_ALT == "Pas de nouveaux messages" -->
                    <!-- IF topicrow.TOPIC_TYPE == "<b>Annonce Globale :</b> " -->
                        "templates/multiflat/images/folder_global_announce.png"
                    <!-- ELSEIF topicrow.TOPIC_TYPE == "<b>Annonce Globale :</b> <b>[ Sondage ]</b> " -->
                        "templates/multiflat/images/folder_global_announce.png"/*
                    <!-- ELSEIF topicrow.TOPIC_TYPE == "<b>Annonce :</b> <b>[ Sondage ]</b> " -->
                        "http://img110.xooimage.com/files/1/d/0/nm-signal-100-pet...range-40-4a62a62.png"
                    */<!-- ELSE -->
                        "{topicrow.TOPIC_FOLDER_IMG}"
                    <!-- ENDIF -->
                <!-- ELSE -->
                    "{topicrow.TOPIC_FOLDER_IMG}"
                <!-- ENDIF -->
            <!-- ELSE -->
                "{topicrow.TOPIC_FOLDER_IMG}"
            <!-- ENDIF -->


EDIT:

On peut remplacer n'importe quelle icône de sujet en suivant ce tutoriel:
https://xooit.xooit.com/t26029-Guide-Dissocier-deux-images.htm
Sauf qu'il y a une petite erreur: il est indiqué qu'il faut remplacer dans le "viewforum_body.tpl", "topicrow.TOPIC_FOLDER_IMG" hors il faut aussi remplacer les accolades, c'est à dire qu'il aurait fallu écrire "{topicrow.TOPIC_FOLDER_IMG}".
_______________________
http://burningphoenixteam.vraiforum.com/index.php
Inscrivez-vous sur starcitizen avec 5000 crédits de plus: https://robertsspaceindustries.com/enlist?referral=STAR-CQBY-QQRK


Last edited by Guig Esprit du Sage on Sat 16 Nov 2019 - 18:33; edited 2 times in total
Forum
Author Message
Le furet
Membre


Offline
Membre

Joined: 03 Nov 2019
Posts: 19
Niveau:
Point(s): 19
Moyenne: 1.00
Windows 8 ou 10 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Masculin Lion (24juil-23aoû)

PostPosted: Sat 16 Nov 2019 - 18:21    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonsoir le problème d'installation d'images via le panneau d'administration est désormais réglé ! Ouf ! J'ai enfin pu préparer mon forum pour 2020 Razz Mr. Green

Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,193
Niveau:
Point(s): 1,245
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Sat 16 Nov 2019 - 18:57    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonsoir Guig Esprit du Sage,

Plusieurs problème dans votre méthode...

a) Par exemple, mon forum est modifié et personnalisé avec des tutoriels, comme le redimensionner les images automatiquement, des modifications de types dans la présentation de mon index, de la page de la liste des messages etc.
Comme par exemple c'est le cas dans mon forum.

Voici le thème a son origine :
http://forumsupportstutoriels.xoo.it/index.php

Voici le thème après modification :
http://forumtutorielssupports.xoo.it/index.php


Tout et toutes les pages ont été modifié, personnalisé avec des ajout même de fonction.
En suivant votre consigne lors de l'injection de la même template comme vous le mentionnez, vous perdez toutes ces modifications;
Vous réglez le problème peut-être d'icônes, mais perdez tout vos changement effectués sur vos templates concernées !



b) Second point quand l'image n'est pas un lien url...



Guig Esprit du Sage wrote:
On peut remplacer n'importe quelle icône de sujet en suivant ce tutoriel:
https://xooit.xooit.com/t26029-Guide-Dissocier-deux-images.htm
Sauf qu'il y a une petite erreur: il est indiqué qu'il faut remplacer dans le "viewforum_body.tpl", "topicrow.TOPIC_FOLDER_IMG" hors il faut aussi remplacer les accolades, c'est à dire qu'il aurait fallu écrire "{topicrow.TOPIC_FOLDER_IMG}".

Ce n'est pas une erreur.


Bref, de toute façon le problème est résolu Wink

Cdlt
_______________________

Nous avons actuellement 366 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Author Message
le mulot 79
Membre


Offline
Membre

Joined: 22 Nov 2012
Posts: 3
Point(s): 3
Moyenne: 1.00
Chrome (ou l'un de ses dérivés : Chromium/Iron/...) Masculin

PostPosted: Wed 20 Nov 2019 - 00:30    Post subject: [Résolu] Problème avec l'administration des sous forums Reply with quote

Bonjour

Tout ne va pas bien ……
Pour les problèmes d'images de sous forum, rien ne va, j'utilise la technique de mettre le nouveau sous forum dans mon sous forum privé, ca marche, mais pour modifier une image sur un sous forum …. rien n'y fait .
Cordialement


Forum
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. Page 6 of 8 Goto page: <  1, 2, 3, 4, 5, 6, 7, 8  >




Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2020 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401