It is currently Mon 26 Oct 2020 - 00:57 - créer un forum

[Résolu] Problèmes Vidéos.......

Skip to content

Post new topic Reply to topic Goto page: <  1, 2

[Résolu] Problèmes Vidéos.......
Author Message
Isa


Joined: 14 Feb 2017
Posts: 139

PostPosted: Mon 17 Feb 2020 - 17:08    Post subject: [Résolu] Problèmes Vidéos....... Reply with quote

PublicitéSupprimer les publicités ?
Previous post review:

Bonjour à tous et à toutes

Alors je ne sais pas si cela fera avancer ou pas la situation mais voici ce que j'ai lu il y a plusieurs mois maintenant sur le net voire dans divers magazines informatiques :

Le type de ficher flash (.swf) va disparaître fin 2020 et celui-ci sera remplacé par le HTLM5.


Certains navigateurs comme EDGE ont déjà mis à jours les bases de données et de ce fait nous ne pouvons plus voir les fichiers flash (videos ou fichiers .swf)
D'autres fonctionnent encore mais à un moment ou un autre, ils n'accepteront plus ce genre de fichiers

Pour ma part j'utilise Macromédia Flash depuis des années pour faire des fichiers .swf ( compositions par le biais de Paint Shop Pro puis ensuite j'utilise Macromédia Flash Player pour mettre du son par exemple)
Depuis ce week-end, certaines de mes participantes de mon forum voient un " joli carré noir " à la place de la composition "musicale" en fichier .swf / Pour info je paye les droits à la SACEM /
Après diverses recherches, j'ai compris que cela dépendait de certains navigateurs
Pour ma part j'utilise Firefox et je dois " autoriser " à chaque fois pour voir la composition musicale
Pour celles qui utilisent EDGE, elles n'ont même pas la possibilité d'autoriser .... Il y a juste un carré noir où l'on ne peut rien faire du tout

J'ai dû plancher hier sur le HTLM5 pour pouvoir implanter un lecteur de son au dessus d'une composition et le tout sur un post
Ca ne me satisfait qu'à moitié, car si tout le monde peut maintenant voir (la composition) et entendre (la musique) je trouve très moche d'avoir le lecteur visible.
Je n'ai pas encore trouvé comment le rendre invisible vu que dans le code il n'y a pas de dimensions
Je ne sais même pas si cela est possible ou non
Idem pour que la musique démarre en direct et en boucle ( comme le faisait Macromédia Flash)

Pour ma part, je ne veux pas mettre le code dans un template, mais dans des post.
C'est donc dans un post que j'ai mis le code HTLM5

Je télécharge le tout sur un espace de stockage, c'est donc avec les codes de cet espace de stockage (Archive Host) que je travaille.
Et si tout fonctionnait sans soucis jusq'u à ce week-end, depuis vendredi 14 février 2020, c'est pas génial avec les navigateurs internet.

Alors si vous avez des notions de HTLM5 je suis preneuse, comme pas mal d'autres à mon avis

Merci d'avance à vous
Isa


PS : 21h20
Quelques heures se sont écoulées et j'ai enfin réussi à faire ce que je voulais
Une composition avec une musique, sans avoir le lecteur visible, que la musique se déclenche seule et tourne en boucle et le tout sur un post donc pas dans un template
Je suis trop contente
Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,200
Niveau:
Point(s): 1,252
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Tue 25 Feb 2020 - 21:40    Post subject: [Résolu] Problèmes Vidéos....... Reply with quote

Bonjour,

https://xooit.xooit.com/t77188-Autoriser-l-integration-video-le-code-HTML-a…
_______________________

Nous avons actuellement 386 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Display posts from previous:   
Reply to topic Page 2 of 2 Goto page: <  1, 2




Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2020 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401