It is currently Mon 26 Oct 2020 - 00:48 - créer un forum

[Résolu] template

Skip to content

Post new topic Reply to topic Goto page: <  1, 2

[Résolu] template
Author Message
MoiPersonne


Joined: 02 Aug 2008
Posts: 14

PostPosted: Tue 5 May 2020 - 19:53    Post subject: [Résolu] template Reply with quote

PublicitéSupprimer les publicités ?
Previous post review:

Sploutch wrote:
Voici déjà votre index body.
Tester !
Idéalement vous devriez intervenir sur votre thème de test AVEC le même thème ...
Actuellement votre thème de test n'est pas le même !
https://gladiatoridelpoker.xooit.com/index.php?theme=test
Basculez votre thème normal dans votre thème de test et effectué les modifications et/ou changement sur celui de test.

Code: Sélectionner - Agrandir
<a href="{U_PRIVATEMSGS}"><!-- IF PRIVATE_MESSAGE_INFO == "Vous avez 1 nouveau message" -->
<font color="#00ff00"><b><blink>Vous avez un nouveau message</blink></b></font>
<!-- ELSEIF PRIVATE_MESSAGE_INFO == "Vous navez pas de nouveaux messages" -->
Vous navez aucun nouveau message
<!-- ELSEIF PRIVATE_MESSAGE_INFO == "Se connecter pour vrifier ses messages privs" -->
Consulter sa messagerie prive
<!-- ELSE -->
<font color="#00ff00"><b><blink>Vous avez de nouveaux messages</blink></b></font>
<!-- ENDIF --></a> 


<table width="100%" cellspacing="0" cellpadding="2" border="0" align="center">
  <tr>
   <td align="left" valign="bottom"><span class="gensmall">
   <!-- BEGIN switch_user_logged_in -->
   {LAST_VISIT_DATE}

   <!-- END switch_user_logged_in -->
   {CURRENT_TIME}
</span><span class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a></span></td>
   <td align="right" valign="bottom" class="gensmall">
      <!-- BEGIN switch_user_logged_in -->
      <a href="{U_SEARCH_NEW}" class="gensmall">{L_SEARCH_NEW}</a>
<a href="{U_SEARCH_SELF}" class="gensmall">{L_SEARCH_SELF}</a>

      <!-- END switch_user_logged_in -->
      <a href="{U_SEARCH_UNANSWERED}" class="gensmall">{L_SEARCH_UNANSWERED}</a></td>
  </tr>
</table>

<table width="100%" cellpadding="2" cellspacing="1" border="0" class="forumline">
  <tr>
   <th colspan="2" class="thCornerL" height="25" nowrap>&nbsp;{L_FORUM}&nbsp;</th>
   <th width="50" class="thTop" nowrap>&nbsp;{L_TOPICS}&nbsp;</th>
   <th width="50" class="thTop" nowrap>&nbsp;{L_POSTS}&nbsp;</th>
   <th class="thCornerR" nowrap>&nbsp;{L_LASTPOST}&nbsp;</th>
  </tr>
  <!-- BEGIN catrow -->
  <tr>
   <td class="catLeft" colspan="2" height="28"><span class="cattitle"><a href="{catrow.U_VIEWCAT}" class="cattitle">{catrow.CAT_DESC}</a></span></td>
   <td class="rowpic" colspan="3" align="right">&nbsp;</td>
  </tr>
  <!-- BEGIN forumrow -->
  <tr>
   <td class="row1" align="center" valign="middle" height="50">
      <table width="0%" border="1" bordercolor="#000000">
        <tr>
          <td><img src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" border="0"  /></td>
        </tr>
      </table>
    </td>
   <td class="row1" width="100%" height="50"><span class="forumlink"> <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumlink">{catrow.forumrow.FORUM_NAME}</a>

     </span> <span class="genmed">{catrow.forumrow.FORUM_DESC}

     <span class="gensmall">Administateur : <a href="http://gladiatoridelpoker.xooit.com/profile.php?mode=viewprofile&u=6"><font color="FFA34F">MoiPersonne</font></a> Modrateur : <a href="http://gladiatoridelpoker.xooit.com/profile.php?mode=viewprofile&u=3"><font color="006600">matclara</font></a> </span> 
   <td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.TOPICS}</span></td>
   <td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.POSTS}</span></td>
   <td class="row2" align="center" valign="middle" height="50" nowrap> <span class="gensmall">{catrow.forumrow.LAST_POST}</span></td>
  </tr>
  <!-- END forumrow -->
  <!-- END catrow -->
</table>

<table width="100%" cellspacing="0" border="0" align="center" cellpadding="2">
  <tr>
   <td align="left"><span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a></span></td>
   <td align="right"><span class="gensmall">{S_TIMEZONE}</span></td>
  </tr>
</table>

<table width="100%" cellpadding="3" cellspacing="1" border="0" class="forumline">
  <tr>
   <td class="catHead" colspan="2" height="28"><span class="cattitle"><a href="{U_VIEWONLINE}" class="cattitle">{L_WHO_IS_ONLINE}</a></span></td>
  </tr>
  <tr>
   <td class="row1" align="center" valign="middle" rowspan="2">
      <table width="0%" border="1" bordercolor="#000000">
        <tr>
          <td><img src="http://img.xooimage.com/files114/7/6/d/quiestenligne100-570128c.png" /></td>
 
</td>
        </tr>
      </table>
    </td>
   <td class="row1" align="left" width="100%"><span class="gensmall">{TOTAL_POSTS}
{TOTAL_USERS}
{NEWEST_USER}</span>
   </td>
  </tr>
  <tr>
   <td class="row1" align="left"><span class="gensmall">{TOTAL_USERS_ONLINE}
      &nbsp; <span class="gensmall"> &nbsp; [ {L_WHOSONLINE_ADMIN} ] &nbsp; [ {L_WHOSONLINE_MOD} ]

      {RECORD_USERS}
{LOGGED_IN_USER_LIST}</span></span></td>
  </tr>
</table>

<table width="100%" cellpadding="1" cellspacing="1" border="0">
   <td align="left" valign="top"><span class="gensmall">{L_ONLINE_EXPLAIN}</span></td>
</table>

<!-- BEGIN switch_user_logged_out -->
<form method="post" action="{S_LOGIN_ACTION}">
  <table width="100%" cellpadding="3" cellspacing="1" border="0" class="forumline">
   <tr>
     <td class="catHead" height="28"><a name="login"></a><span class="cattitle">{L_LOGIN_LOGOUT}</span></td>
   </tr>
   <tr>
     <td class="row1" align="center" valign="middle" height="28"><span class="gensmall">{L_USERNAME}:
      <input class="post" type="text" name="username" size="10" />
      &nbsp;&nbsp;&nbsp;{L_PASSWORD}:
      <input class="post" type="password" name="password" size="10" />
      &nbsp;&nbsp; &nbsp;&nbsp;{L_AUTO_LOGIN}
      <input class="text" type="checkbox" name="autologin" />
      &nbsp;&nbsp;&nbsp;
      <input type="submit" class="mainoption" name="login" value="{L_LOGIN}" />
      </span> </td>
   </tr>
  </table>
{S_HIDDEN_FIELDS} </form>
<!-- END switch_user_logged_out -->

<br clear="all" />

<table cellspacing="3" border="0" align="center" cellpadding="0">
  <tr>
   <td width="20" align="center"><img src="http://img.xooimage.com/files5/2/a/d/nuit-blanche-hhih-57483a.gif" alt="{L_NEW_POSTS}"/></td>
   <td><span class="gensmall">{L_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center"><img src="http://img.xooimage.com/files7/e/f/0/gdp-mm-5747e2.gif" alt="{L_NO_NEW_POSTS}" /></td>
   <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center"><img src="http://img300.imageshack.us/img300/6835/99602393za8.gif" alt="{L_FORUM_LOCKED}" /></td>
   <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
  </tr>

</table>










Voici votre overall-header
Code: Sélectionner - Agrandir
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html dir="{S_CONTENT_DIRECTION}">
<head>
<link rel="icon" href="http://www.picdo.net/Fichiers/c9d8fd874d81c24721213fd88fd12499/favicon.ico" />

<meta http-equiv="Content-Type" content="text/html; charset={S_CONTENT_ENCODING}">
<meta http-equiv="Content-Style-Type" content="text/css"></head><body bgcolor="{T_BODY_BGCOLOR}" text="{T_BODY_TEXT}" link="{T_BODY_LINK}" vlink="


{T_BODY_VLINK}">
{META}
{NAV_LINKS}
<title>{SITENAME} :: {PAGE_TITLE}</title>
<link rel="stylesheet" href="http://img.xooimage.com/files3/6/5/d/rbwg-590439.css" type="text/css" />
<style type="text/css">


</a>
<!--
TH         { background-image: url(http://img.xooimage.com/files5/6/2/1/i_back_title-1--581108.jpg) }
TD.cat      { background-image: url(http://img.xooimage.com/files5/6/2/1/i_back_title-1--581108.jpg) }
TD.rowpic   { background-image: url(http://img.xooimage.com/files10/e/c/d/i_back_catd-582c92.jpg); background-repeat: repeat-y }
TD.catHead,TD.catSides,TD.catLeft,TD.catRight,TD.catBottom { background-image: url(http://img.xooimage.com/files5/6/2/1/i_back_title-1--581108.jpg) }
-->
</style>
<!-- BEGIN switch_enable_pm_popup -->
<script language="Javascript" type="text/javascript">
<!--
   if ( {PRIVATE_MESSAGE_NEW_FLAG} )
   {
      window.open('{U_PRIVATEMSGS_POPUP}', '_phpbbprivmsg', 'HEIGHT=225,resizable=yes,WIDTH=400');;
   }
//-->
</script>
<!-- END switch_enable_pm_popup -->

<a name="top"></a>

<table width="100%" border="1" bordercolor="#FFFFFF">
  <tr>
    <td bordercolor="#000000">
<table width="100%" border="0">
       
<tr>
</tr>
      </table>
      <table width="100%" border="1" bordercolor="#000000">
        <tr>
          <td width="41%" height="23" bordercolor="#FFFFFF"><span class="maintitle"><a href="portal.php"><center><TEXT="#00ff00">HOME GladiatoriDelPoker</a></span></td>
          <td width="59%" height="23" bordercolor="#FFFFFF">
            <div align="center"><a href="faq.php"><img src="http://img.xooimage.com/files7/n/a/nav_faq-353bd.gif" width="77" height="22" alt="FAQ" border="0"></a><a href="search.php"><img src="http://img.xooimage.com/files10/n/a/nav_search-353be.gif" width="77" height="22" alt="Search" border="0"></a><a href="memberlist.php"><img src="http://img.xooimage.com/files3/n/a/nav_members-353bf.gif" width="77" height="22" alt="Members" border="0"></a><a href="groupcp.php"><img src="http://img.xooimage.com/files2/n/a/nav_groups-353c0.gif" width="77" height="22" alt="Groups" border="0"></a><a href="profile.php?mode=editprofile"><img src="http://img.xooimage.com/files3/n/a/nav_profile-353c1.gif" width="77" height="22" alt="Profile" border="0"></a><a href="privmsg.php?folder=inbox"><img src="http://img.xooimage.com/files3/n/a/nav_pms-353c2.gif" width="77" height="22" alt="PMs" border="0"></a><a href="profile.php?mode=register"><img src="http://img.xooimage.com/files4/n/a/nav_register-353c3.gif" width="77" height="22" alt="Register" border="0"></a><a href="login.php"><img src="http://img.xooimage.com/files3/n/a/nav_login-353c4.gif" width="77" height="22" alt="Login" border="0"></a><a href="login.php?logout=true"><img src="http://img.xooimage.com/files4/n/a/nav_logout-353c5.gif" width="77" height="22" alt="Logout" border="0"></a></div>
          </td>
        </tr>
      </table>
    </td>
  </tr>
</table>
&nbsp;</body>
</html>


J ai bien modifier les deux template dans le theme test
merci beaucoup
par contre les logo message et nouveaux message ne s affiche plus maintenant a coter des sous forum


sur le theme du forum elle s affiche bien parcontre quand je post un nouveaux message celle ci qui devrait le signaler ne fonctionne pas et quand je verifie sur le panneau admin theme images elle fonctionne mais pas sur le forum voila les petits details qui me reste a resoudre
Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,200
Niveau:
Point(s): 1,252
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Tue 5 May 2020 - 20:01    Post subject: [Résolu] template Reply with quote

Vous avez bien copié votre thème NORMAL dans votre thème de TEST ?
Vous n'avez pas installé dans votre thème de test le même que sur le thème normal ?

La nuance est dans le copier et installé.







Pour changer vos images vous pouvez le faire directement dans votre panneau d'administration :

THÈME DE TEST
Installer un thème
Modifier les couleurs

Modifier les images
Modifier les templates
Aperçu du thème de test


Repèrer les images correspondante et changez les.
Vous pouvez récupérer les images dans votre thème normal pour les basculer sur votre pc et ensuite les remettre dans votre thème de test.
Une fois toutes vos modifications effectuées, il ne vous restera plus qu'à basculer le thème de test dans le normal.



Vos images actuelles sont

Code: Sélectionner - Agrandir
http://img.xooimage.com/files5/2/a/d/nuit-blanche-hhih-57483a.gif



Code: Sélectionner - Agrandir
http://img.xooimage.com/files7/e/f/0/gdp-mm-5747e2.gif




Code: Sélectionner - Agrandir
http://img300.imageshack.us/img300/6835/99602393za8.gi

Celle-ci ne s'affichera pas, le lien est mort !
Il vous faudra donc une autre image vérrouillé.






Cordialement
_______________________

Nous avons actuellement 386 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Author Message
MoiPersonne
Membre


Offline
Membre

Joined: 02 Aug 2008
Posts: 14
Point(s): 14
Moyenne: 1.00

PostPosted: Tue 5 May 2020 - 21:11    Post subject: [Résolu] template Reply with quote

je voudrais remercier
Sploutch pour m avoir bien aider a reprendre le forum un grand MERCI

je suis tres miticuleu lol
j aurais encore besoin de votre aide pour les deux petits details suivant
en bas du forum deux images ne veulent pas s afficher celle de qui est en ligne et du forum verouiller
j ai pour telegarger deux images via modifier theme image et elle fonction bien dans le tableau admin quand j actualise le forum rien


Forum
Author Message
MoiPersonne
Membre


Offline
Membre

Joined: 02 Aug 2008
Posts: 14
Point(s): 14
Moyenne: 1.00

PostPosted: Tue 5 May 2020 - 21:16    Post subject: [Résolu] template Reply with quote

Sploutch wrote:
Vous avez bien copié votre thème NORMAL dans votre thème de TEST ?
Vous n'avez pas installé dans votre thème de test le même que sur le thème normal ?

La nuance est dans le copier et installé.







Pour changer vos images vous pouvez le faire directement dans votre panneau d'administration :

THÈME DE TEST
Installer un thème
Modifier les couleurs

Modifier les images
Modifier les templates
Aperçu du thème de test


Repèrer les images correspondante et changez les.
Vous pouvez récupérer les images dans votre thème normal pour les basculer sur votre pc et ensuite les remettre dans votre thème de test.
Une fois toutes vos modifications effectuées, il ne vous restera plus qu'à basculer le thème de test dans le normal.



Vos images actuelles sont

Code: Sélectionner - Agrandir
http://img.xooimage.com/files5/2/a/d/nuit-blanche-hhih-57483a.gif



Code: Sélectionner - Agrandir
http://img.xooimage.com/files7/e/f/0/gdp-mm-5747e2.gif




Code: Sélectionner - Agrandir
http://img300.imageshack.us/img300/6835/99602393za8.gi

Celle-ci ne s'affichera pas, le lien est mort !
Il vous faudra donc une autre image vérrouillé.






Cordialement


j ai bien copier coller vos deux template aussi bien dans theme test que sur celui pour forum

pour les image je les est recuperer du forum sur mon pc et reinstaler via modifier image mais elle ne s affiche que dans le panneau admin


Forum
Author Message
MoiPersonne
Membre


Offline
Membre

Joined: 02 Aug 2008
Posts: 14
Point(s): 14
Moyenne: 1.00

PostPosted: Tue 5 May 2020 - 21:34    Post subject: [Résolu] template Reply with quote

J ai enfin reussi pour le logo qui est en ligne a remplacer l image Wink

Me reste le logo en bas du forum
forum verouiller a remplacer
J ai telecharger le logo sur le pc il s affiche tres bien ensuite je la place via modifier image la aussi ell s affiche mais toujoujours pas sur le bas du forum Mad
http://img.xooimage.com/files7/e/c/4/annouce-587bb2.gif


Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,200
Niveau:
Point(s): 1,252
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Wed 6 May 2020 - 09:02    Post subject: [Résolu] template Reply with quote

Bonjour,


Je parlais pas des deux templates que je vous ai corrigé, mais de votre thème en lui même, de le copier (transférer) dans votre thème de test, afin d'avoir exactement le même que le normal.

De votre panneau d'administration :

THÈME DE TEST
Installer un thème

Modifier les couleurs
Modifier les images
Modifier les templates
Aperçu du thème de test


Puis sur la page, vous installer le thème normal dans le thème de test.



Ensuite, vous collez les templates que vous m'avez donné pour les modifications.
De cette façon vous n'aurez pas d'images à changer puisque c'est votre thème normal avec les bonnes présente initialement.
Bonnes images, sauf celle du "Qui est en ligne", puisque c'est moi dans la correction de la template INDEX_BODY.TPL qui vous l'ai installé.
Vous restera aussi celle du forum vérrouillé ou le lien est "mort"





Pour information, vous devez en avoir 3 à modifier des icones forum_locked et idem pour tout les autres
folder_new etc


Si vous avez ensuite fait tout cela et qu'il ne vous reste que l'icône du forum verrouillé que vous n'arrivez pas à changer.
Dans votre INDEX_BODY.TPL et dans le bas, recherchez :
Code: Sélectionner - Agrandir
<table cellspacing="3" border="0" align="center" cellpadding="0">
  <tr>
   <td width="20" align="center"><img src="http://img.xooimage.com/files5/2/a/d/nuit-blanche-hhih-57483a.gif" alt="{L_NEW_POSTS}"/></td>
   <td><span class="gensmall">{L_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center"><img src="http://img.xooimage.com/files7/e/f/0/gdp-mm-5747e2.gif" alt="{L_NO_NEW_POSTS}" /></td>
   <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center"><img src="http://img300.imageshack.us/img300/6835/99602393za8.gif" alt="{L_FORUM_LOCKED}" /></td>
   <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
  </tr>

</table>



Et changez le dernier lien de votre image obsolete.
Code: Sélectionner - Agrandir
http://img300.imageshack.us/img300/6835/99602393za8.gif






Cordialement
_______________________

Nous avons actuellement 386 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Author Message
MoiPersonne
Membre


Offline
Membre

Joined: 02 Aug 2008
Posts: 14
Point(s): 14
Moyenne: 1.00

PostPosted: Wed 6 May 2020 - 11:33    Post subject: [Résolu] template Reply with quote

Bonjour Sploutch

Super le forum est de nouvequx fonctionnel grace a votre aide depuis le debut Wink

Si vous aimer jouer au poker en ligne je vous invite a nous rejoindre d ici peu nous allons organiser des petits tournois priver entre membres
au plaisir de vous y rencontrer

encore un grand Merci Wink


Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,200
Niveau:
Point(s): 1,252
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Wed 6 May 2020 - 12:00    Post subject: [Résolu] template Reply with quote

Bonjour,

Content pour vous ! Je ne suis pas particulièrement à l'aise avec les jeux en ligne, tous confondu, bien sur. Mais qui sait !
Si vous de votre coté, vous rechercher des tutoriels pour personaliser votre forum, consulter notre listing avec ces 296 tutoriels Wink


Il y à un dernier point que vous devriez rectifier si vous le voulez.
Sur votre index, vous avez une mention d'affichage des mp qui à été ajouté. Le texte en vert flou.


Il comporte des erreurs notamment de texte lors des messages d'alerte suivant les événements de reception ou pas de mp.

Dans votre template INDEX_BODY.TPL, tout en haut, rechercher :
Code: Sélectionner - Agrandir
<a href="{U_PRIVATEMSGS}"><!-- IF PRIVATE_MESSAGE_INFO == "Vous avez 1 nouveau message" -->
<font color="#00ff00"><b><blink>Vous avez un nouveau message</blink></b></font>
<!-- ELSEIF PRIVATE_MESSAGE_INFO == "Vous navez pas de nouveaux messages" -->
Vous navez aucun nouveau message
<!-- ELSEIF PRIVATE_MESSAGE_INFO == "Se connecter pour vrifier ses messages privs" -->
Consulter sa messagerie prive
<!-- ELSE -->
<font color="#00ff00"><b><blink>Vous avez de nouveaux messages</blink></b></font>
<!-- ENDIF --></a> 



Supprimer et remplacer par ceci :
Code: Sélectionner - Agrandir

<!---------- DEBUT DU CODE AFFICHAGE NOUVEAU MP ---------->
<a href="{U_PRIVATEMSGS}"><!-- IF PRIVATE_MESSAGE_INFO == "Vous avez 1 nouveau message" -->
<font color="#00ff00"><b><blink>Vous avez reçu minimum 1 nouveau message</blink></b></font>
<!-- ELSEIF PRIVATE_MESSAGE_INFO == "Vous n'avez pas de nouveaux messages" -->
Vous n'avez aucun nouveau message
<!-- ELSEIF PRIVATE_MESSAGE_INFO == "Vous connecter pour vérifier vos messages privés" -->
Consulter votre messagerie privé
<!-- ELSE -->
<font color="#00ff00"><b>Actuellement, vous n'avez pas de nouveaux messages</b></font>
<!-- ENDIF --></a>
<!----------FIN DU CODE AFFICHAGE NOUVEAU MP----------> 



Dans ce code, si le(s) texte(s) ne vous convient pas, vous pouvez modifier ces lignes d'affichage.
Code: Sélectionner - Agrandir
Actuellement, vous n'avez pas de nouveaux messages
ETC



Au même titre, vous pouvez changer les deux couleurs d'affichage du lien qui vous informe d'un nouveau (ou pas) mp
Dans votre cas les deux sont vert fluo.
Code: Sélectionner - Agrandir
#00ff00



Bonne journée,
Cordialement
_______________________

Nous avons actuellement 386 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Display posts from previous:   
Reply to topic Page 2 of 2 Goto page: <  1, 2




Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2020 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401