It is currently Mon 26 Oct 2020 - 00:56 - créer un forum

[Résolu] Intégration de vidéos

Skip to content

Post new topic Reply to topic

[Résolu] Intégration de vidéos
Author Message
Leonina
Membre


Offline
Membre

Joined: 19 Jan 2013
Posts: 2
Niveau:
Point(s): 2
Moyenne: 1.00
Windows Vista ou 7 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Féminin Balance (23sep-22oct)

PostPosted: Sat 23 May 2020 - 12:35    Post subject: [Résolu] Intégration de vidéos Reply with quote

PublicitéSupprimer les publicités ?
Bonjour à vous tous,

Je me suis aperçue d'un problème sur mon forum concernant l'intégration des vidéos Youtube.

Je parle du code "iframe" que l'on trouve en allant sur la page de la vidéo et en faisant Partager > Intégrer

Lorsqu'un membre poste ce fameux code iframe, le code ne fonctionne pas. Il apparaît "en clair", sans s'activer, comme vous pouvez le voir ci-dessous :



Encore plus étrange : si c'est moi qui le fais depuis mon propre compte, cela fonctionne.
Et également, si je revalide les posts des autres membres, en faisant simplement "éditer > valider" (sans rien toucher), cela fait fonctionner le code…

N'y a-t-il pas un moyen pour que mes membres puissent poster ce code iframe sans intervention ultérieure de ma part pour le faire fonctionner ?

Je vous remercie beaucoup par avance pour votre aide et vos réponses.

Bonne journée à tous Smile

Leonina.

PS : Je précise que j'ai déjà essayé le bouton "Envoyer une vidéo" en bas de la zone de saisie, mais aucun des deux liens "media" et "flash" proposés ne fonctionnent non plus...


Last edited by Leonina on Sat 23 May 2020 - 13:52; edited 1 time in total
Forum
Author Message
Sploutch
Contributeurs


Offline
Contributeurs

Joined: 02 Jan 2006
Posts: 1,200
Niveau:
Point(s): 1,252
Moyenne: 1.04
Mac Safari Masculin

PostPosted: Sat 23 May 2020 - 12:57    Post subject: [Résolu] Intégration de vidéos Reply with quote

Bonjour,
il y à déjà quelques sujet traitant du même sujet...



Vous avez des tutoriels (2) pour votre problème, notamment ce dernier ci-dessous :
https://forumtutorielssupports.xoo.it/t889-Tuto-Afficher-les-videos-YouTube…

Et un autre :
https://forumtutorielssupports.xoo.it/t757-Tuto-Autoriser-tous-les-membres-…


Cordialement
_______________________

Nous avons actuellement 386 Tutoriels ici pour personnalisez votre forum avec des exclusivités xooit !


Forum
Author Message
Leonina
Membre


Offline
Membre

Joined: 19 Jan 2013
Posts: 2
Niveau:
Point(s): 2
Moyenne: 1.00
Windows Vista ou 7 Firefox (ou l'un de ses dérivés : Minefield/Pale Moon/...) Féminin Balance (23sep-22oct)

PostPosted: Sat 23 May 2020 - 13:51    Post subject: [Résolu] Intégration de vidéos Reply with quote

Bonjour Sploutch et merci pour votre réponse.

Sploutch wrote:
il y à déjà quelques sujet traitant du même sujet...

Je suis désolée, j'avais survolé les topics précédents mais je ne les avais pas vus. J'avais dû mal regarder.


Sploutch wrote:
Vous avez des tutoriels (2) pour votre problème, notamment ce dernier ci-dessous :
https://forumtutorielssupports.xoo.it/t889-Tuto-Afficher-les-videos-YouTube…

Et un autre :
https://forumtutorielssupports.xoo.it/t757-Tuto-Autoriser-tous-les-membres-…

Merci, je n'avais pas pensé à aller voir les tutos... Les deux que vous me proposez sont très intéressants en effet. Je vois par contre qu'il faut modifier les templates, j'aurais espéré une solution plus simple mais apparemment elle n'existe pas, donc je vais essayer de m'y coller (en 10 ans d'administration je n'ai jamais osé toucher aux templates Very Happy )

Un grand merci pour votre réponse rapide en tout cas, excellente journée à vous.
Following members like this message:
Sploutch (23/05/20)


Forum
Display posts from previous:   
Reply to topic Page 1 of 1




Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Propulsé par p h p B B © 2016 p h p B B Group |
 
© 2003-2020 Xooit.com - Contact - Mentions légales - CGU - Charte - CNIL : 1381401